#128735 Elementor not loading – options tabs not working

Landing Forums JupiterX WordPress Theme Elementor not loading – options tabs not working

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Steve Morales

    Hello,

    Elementor will not load when I try to edit my pages. None of the option tabs work when I try to revert to an old version of elementor.

    Amir Rather Support Team

    Hi There

    I tried to log in but got this https://take.ms/MB7uR

    I suggest you try Switching the Elementor Loading Method in Elemenetor > Settings once to see if that helps?

    Regards

    Steve Morales

    can you try to log in again. i fixed the SSL issue in cloudflare.

    Steve Morales

    I cant get to any setting tab. nothing happens when I click on them .

    Amir Rather Support Team

    Looks like the login details don’t have admin privileges, please provide admin access to them.

    Regards

    Steve Morales

    done

    Amir Rather Support Team

    Hi There

    It strangely works directly for me https://take.ms/wPeeR

    Am I missing something?

    Regards

    Private
    Steve Morales
    This reply has been marked as private.
    Amir Rather Support Team

    All these things working for me correctly https://take.ms/0Z1YZ

    This might actually be happening because of the cache.

    Could you please clear your browser cache (ctrl+f5 or cmd+f5) and purge the plugin cache.

    You can also check out this video to clear your cache and do a hard reload http://take.ms/p9ced

    You could also check on any other device or browser.

    Waiting for your reply 🙂

    Steve Morales

    strange, i cleared cache and tried a different browser and computer and it doesn’t work.

    Amir Rather Support Team

    I checked on Chrome and Edge on Windows both working https://take.ms/r8mWK

    What device and browser do you check on?

    Regards

    Steve Morales

    I removed the site from cloudflare and it worked. I think there is something in the cache that is causing an issue across our network here. Everything looks ok now.

    thank you guys for your help. top notch theme and support.

     

    we can close this ticket

     

    Amir Rather Support Team

    You’re most welcome Steve 🙂

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic.
Login