#138507 Elementor not working

Landing Forums JupiterX WordPress Theme Elementor not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Marie Wengler

    Hi,

    I have to make changes to my website https://www.minddesign.dk but Elementor is not working as it is supposed.

    I cannot activate the burger menu and cannot make changes in my layout. See attached illustrations.

     

    Alexander Hutsol Support Team

    Hello,

    Please update your theme to the latest version as described in this article https://themes.artbees.net/docs/updating-jupiter-x-theme-automatically/ , as you are using outdated version 1.19.0.

    When it’s done check the Elementor editor.

    Let us know if our further assistance is needed.

     

    Regards.

     

    Marie Wengler

    Hi,

    I have tried to update the theme, but it is unfortunately still not working šŸ™

    What else can I do?

    Best regards,

    Marie.

    Amir Rather Support Team

    Hi

    After updating Elementor to 3.4.x and higher, the widgets of Elementor may not appear due to a conflict with the Raven plugin. You should keep the Raven plugin deactivated because you no longer need it. The Raven plugin has been merged with the Jupiter X Core plugin and keeping it active can cause further issues like this. In order to resolve this issue, remove the Raven plugin and use the Transient Manager plugin and remove all of your transients once.

    I did this on your website please check now.

    Regards

    Marie Wengler

    Brilliant, Amir! It’s working perfectly now. Great to know what the problem was. I try to keep that in mind should it occur on any of my other Jupiter X sites. Thanks a lot!

    Amir Rather Support Team

    You’re most welcome Marie šŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login