#47296 Elementor Page Builder Vulnerability

Landing Forums JupiterX WordPress Theme Elementor Page Builder Vulnerability

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Suzanne Machos

    Hi, I received an email from wpengine about Elementor Page Builder plugin having a vulnerability and to update my version. I went in to update and I believe I have it updated, but wanted to double check. The Elementor Pro plug-in still shows an update is available, but not available for auto update because I believe it will either need to be included in the next Jupiter X plugin pack update? Is this the one that has the vulnerability? Or, is it just the plain Elementor plugin? Sorry, I just want to make sure my site will be a-ok in current state without updating Elementor Pro because I don’t really want to spend the money on that if I don’t have to. Thank you!

    Amir Rather Support Team

    From your screenshot I see the Elemntor Basic version id up to date only the Elemntor Pro has an update available.
    You should be able to update it since it is an independent plugin not linked with our bundled plugins.

    Could you please provide the site login details(in private reply) so we could check?

    Regards

     

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic. Login