#134868 Error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • raquel.garcia-faa8e5bc

    Hi,

    Please see attached screenshot and advise if you could fix it or how it can be fixed. We have had so many issues since we installed Jupiter X – as you can see in previous tickets raised – and really need to fix everything urgently so we can start working on our site.

    Thank you,

    Nodari Support Team

    Hey there

    First of all, could you please update PHP to the later versions? you are using an outdated version of PHP and most probably those notifications are caused by this, please check your hosting and make sure you are not using PHP lower than 7.6.
    Let me know the results please, if it’s not worked then I will differently fix this issue

    Regards

    raquel.garcia-faa8e5bc

    Hi Nodari,

    PHP is 8.0 in cPanel for the site and the results are the same.

    Thanks,

    Raquel

    Private
    Nodari Support Team
    This reply has been marked as private.
    raquel.garcia-faa8e5bc

    Hi Nodari,

    It’s updated to PHP 8 and we have the same issues. Additionally, we can’t add in plugins such as Ninja Forms as we get so many errors.

    Could you please assist on fixing this asap as we need to work on this site urgently.

    Thank you,

    Raquel

    Private
    Nodari Support Team
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login