#138678 Error after Server Downtime

Landing Forums JupiterX WordPress Theme Error after Server Downtime

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • Johann-2d26f7a6

    Hello,

    after a short downtime of my hoster an error appeared when i tried to login to wordpress https://hp.klosegmbh.de/wp-admin (as you see in the Screenshot i uploaded). It is possible that there was an update of your theme during this downtime.

    I tried to delete the theme and reinstall it but every time the core plugin is installed, the error is back. Also after i deleted this pluging in ftp as well.

    Your Theme isn’t active at the moment so you can login to the backend.

    It would be so important if you can help me because there is many important content, forms, and pages on this site and i have no idea what to do else.

    Because i dont have access to the original license we used on this site any more i bought a new one today, hope this is okay. (another weird thing was that “the old” license kept active even after i deleted the theme folder).

    Thank you so much for your help!

     

    Amir Rather Support Team

    Hi there

    I see that the Advanced Custom Fields plugin causes the error, was it working before? Do you know what changed on the server-side?

    Regards

    Johann-2d26f7a6

    the page worked fine before. the server went offline for like 15 minutes. whent it came back online the error was there. Maybe there is a new PHP Version active but i dont think so.

    Do i need Advanced Custom Fields plugin for your theme? Can you fix or reinstall it? i would be so happy if we can bring the site to work again.

    Johann-2d26f7a6

    i see this error in the backend, is it related to the advanced custom fields plugin ->

    (my site runs fine now except the “Referenzen”¬†Page, there are only headlines left). Would be super nice if we can bring this back to work

    Johann-2d26f7a6

    When i activate the plugin “polylang” for multiple languages the error is also back.

    Amir Rather Support Team

    Hi there

    I suspect PHP v8.1.0 is causing this issue https://take.ms/GWdRS

    I suggest you contact your hosting provider and ask them to downgrade it to below PHP v8

    Regards

    Johann-2d26f7a6

    Hey, i changed the PHP Version to 7.4

    can you check if the plugin is working now? i am afraid of changing anything on this site at the moment ūüôā

    Johann-2d26f7a6

    i tried to activate advanced custom fields by myself and everything seemed to work. Than i activated polylang and the site is down again. now polylang isnt in the plugin folder so i cant delete it. Can you help me how to proceed? its realy important that i can use the site in different languages and i dont know what to do

    Johann-2d26f7a6

    you can delete all polylang related files and reinstall it if necessary. There are no correct translated sites yet so this would be no problem

    Johann-2d26f7a6

    I will do a presentation of this site during 6 pm CET (30 Minutes from now) to 7 pm. Please dont change something during this time. Thank you so much

    Johann-2d26f7a6

    Sorry for the “Spam” but i want you to keep track of what i do and its realy important to me to bring polylang back to work. I was able to deactivate it via ftp but everytime i try to reinstall it the site goes down again. it would be so nice if you can help me with that

    Amir Rather Support Team

    Hi there

    Did you try and deactivate other 3rd party plugins to check for a plugin conflict?

    Please do that and let us know.

    Regards

    Johann-2d26f7a6

    yes i tried to deactivate all plugins except the ones from your theme and the error remains. When i activate polylang its not possible to access the site again. do you have any other idea?

    Johann-2d26f7a6

    when i log in it sais i got Version 1.0.0 of Jupiter X –¬† but it sais there is no upldate. Could this be part of the Problem?

    **edit: its just in the child theme and the same like in my other pages**

    Johann-2d26f7a6

    is it possible that it is similar to that and can you help me to try? i dont know how to backup the customizer css and how to run the database commands

    Johann-2d26f7a6

    or maybe that? seems to be a similar error

    Mohsin Al-Rabieai Support Team

    Hi Johann,

    I can see you already resolved the issue, right? All the above plugins are activated and I see no issues at all. Can you confirm this?

    Bests

Viewing 17 posts - 1 through 17 (of 17 total)
You must be logged in to reply to this topic.
Login