#116308 Error loading SVG on logo header or what?

Landing Forums JupiterX WordPress Theme Error loading SVG on logo header or what?

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Luca Fox

    Hi guys, on mobile i’ve an error during the load of my website.

    The header are very slow to load and this is very bad.

    See the video on the attachment. Can you help me?

    Amir Rather Support Team

    Hi There

    Do you mean the Logo loads in a delayed manner?

    I need to check the backend once, Could you please send over your administrative WordPress access(in a private reply)?

    Regards

    Private
    Luca Fox
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    Currently I don’t see any error in the header when the logo is loading.

    Do you mean the logo is shown with the delay?

    Could you please clarify with more details as on your video there is no error too?

    Looking forward to your reply.

     

    Regards.

    Private
    Luca Fox
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Luca,

    It’s just about the image loading process. In fact, this is happening because at the same time that the page DOM elements are loaded, the request for the image will be sent and it will load a little bit after the page loads. I recommend you to use a caching plugin such as WP Rocket and enable all of its optimization settings, and also use a CDN such as Cloudflare to load the images faster. You can also try preloading the images using this plugin:

    https://wordpress.org/plugins/preload-images/

    But optimizing the website using wp rocket and CloudFlare will give you better results. By the way, since this is a background image, it won’t affect your google score. It won’t cause any Layout Shifts.

    Bests

    Private
    Luca Fox
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

     

    To remove the space on the right, add this code in Jupiter X > Theme Styles > Additional CSS:

    body .jupiterx-site {
    overflow-x: hidden;
    }

    Did you try to optimize your site with WP Rocket plugin and CloudFlare?

    It should help regarding the loading issues.

     

    Thank you.

    Regards.

    Luca Fox

    it’s a low budget project … i can’t use wp-rocket but my cache plugin works fine right?

    Nodari Support Team

    Hi there

    Wp-rocket is recommended plugin, however, its not the only one that can be used in the theme, so, that’s not the problem, if your plugin is working and you don’t have an issues then, of course, you can continue using it 🙂

    Regards

    Private
    Luca Fox
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

     

    I replaced the Image element in your Header template with the Site Logo element https://prnt.sc/1jd5bcl and seems it’s loading fine now.

    Clear your browser cache and check the site now.

     

    Regards.

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic.
Login