#135324 error occur while importing template

Landing Forums JupiterX WordPress Theme error occur while importing template

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • agustin-d1d15d62

    Hello I could not upload any template , always appera the same messege ” something went wrong. error occur while importing template. Could you help me with this?

    Thank you in advance.

    Amir Rather Support Team

    Hello there

    Which template would you like to install?
    Please authorize us to install it for you.

    Regards

    agustin-d1d15d62

    Thank you for your response. I athorize you to install the following template:

    Thank you

    Alexander Hutsol Support Team

    Hello,

    Please provide us with FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue with the template import.

    Thank you.

    Regards.

    Private
    agustin-d1d15d62
    This reply has been marked as private.
    Private
    agustin-d1d15d62
    This reply has been marked as private.
    Amir Rather Support Team

    Hello there

    Checking the error logs I see this error PHP Warning: set_time_limit() has been disabled for security reasons:

    [13-Nov-2021 08:11:15 UTC] PHP Warning: set_time_limit() has been disabled for security reasons in /usr/home/omicabiomed.com/web/wp-content/plugins/jupiterx-core/includes/control-panel-2/includes/class-helpers.php on line 122

    Since the set_time_limit() function has been disabled on your web host, this issue is happening. In the next version of Jupiter X, this issue won’t happen because we added an exception for the web hosts that disabled this function. However, for now, it would be easier if your web host just enables this function for you. Can you please contact your hosting provider and ask to enable it for you?

    Best

    agustin-d1d15d62

    Changing the PHP settings I could import the template.

    Thank you for your support

    Amir Rather Support Team

    You’re most welcome.
    Have a nice weekend.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic.
Login