#81235 Error on site, upgrading issues

Landing Forums JupiterX WordPress Theme Error on site, upgrading issues

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hendy Zucker

    I have multiple errors in wordpress admin on site and warnings. I also tried to upgrade to the latest version and I am getting an error. This page is not allowing updates and plugin information, when you click on required updates.

    http://westmarq.com/wp-admin/admin.php?page=Jupiter

    Private
    Hendy Zucker
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    To fix the issue with the warning I changed the line 227 in the jupiter/framework/includes/minify/src/Minifier.php file to continue 3 https://prnt.sc/uf6p5h

    The error with accessing sections in Jupiter Control Panel is causing by WordPress update since version 5.5.0 where jQuery Migrate support has been removed. To fix it I installed the Test jQuery Updates plugin and enabled the jQuery Migrate option https://prnt.sc/uf6u6q

    Please check the site’s dashboard now and try to update the theme to the latest available version.

    Important! Don’t forget to create full site backup including the database before starting the update process.

     

    Regards.

    Private
    Hendy Zucker
    This reply has been marked as private.
    Nodari Support Team

    Hello Handy

    “Will these updates override your update:” – it’s not about the update, you just need to install this plugin, Test jQuery Updates install, activate it and no more steps are required, the plugin will fix your problem regarding options panel ๐Ÿ™‚

    You may use any backup plugin from this list:
    https://www.wpbeginner.com/plugins/7-best-wordpress-backup-plugins-compared-pros-and-cons/

    my favorite is Updraftplus ๐Ÿ™‚

    Private
    Hendy Zucker
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    Please contact your hosting provider support and ask them to help you with the new WordPress installation in a subfolder.

    The issue you described is not theme related and such requests is out of our support scope.

    Thank you for understanding.

     

    Regards.

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic. Login