#135682 Error Preview Jupiter 6.x

Landing Forums Jupiter WordPress Theme Error Preview Jupiter 6.x

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Domenico

    Hi, My wordpress is version 4.9.18, php version 5.6.32

    I downloaded and installed manually Jupiter 6.x Theme and also Child Theme.

    I installed Plugin: js_composer_theme-v6.7.0, jupiter-donut-v1.4.0, artbees-captcha and jupiter-core-v1.0.4

    When I try to run preview of Jupiter Theme I receive the following error:

    <b>Fatal error</b>: Class ‘Mk_Theme_Captcha’ not found in <b>/web/htdocs/www.magisterapp.com/home/wp/wp-content/plugins/jupiter-core/includes/widgets/widgets-contact-form.php</b> on line <b>102</b>

    Can you help me?

    Thank you, regards, Dom

    Nodari Support Team

    Hi Domenico

    Any chance to update your software to the latest version? those versions of the WP and the PHP are very old, they may cause a lot of troubles including the one you just reported, please make an update and let me know results if you have the same please also include access details of your website in a PRIVATE reply

    Regards

    Private
    Domenico
    This reply has been marked as private.
    Nodari Support Team

    Hi

    I see WordPress is still outdated and PHP is still on the old version: https://prnt.sc/20g2ybm please update them to the latest version and check again.
    I can make these changes for you, but please create a backup before

    In addition, I also see you already have configured another theme and the site looks finished, do you want to change the theme?

    Waiting for your reply

    Regards

    Domenico

    I have now requested a hosting server upgrade, as currently I cannot increase php beyond version 7.1.11

    As soon as I have completed the migration, I update php and wordpress, then I check the situation.

    Yes, there is currently one active theme, which is Jupiter 4.
    I will have to do a migration to Jupiter 6

    Alexander Hutsol Support Team

    Hello,

    Thank you for informing.

    Let us know if our further assistance is needed.

     

    Regards.

    Domenico

    Hi, thank you for your reply, I just updated wordpress to version 5.8.2 and php to version 7.4.24

    I confirm that the above problems are still present, in order of importance:

    – WPBackery no longer works (on pages, portfolio, edge slideshow)

    – The “Theme options” menu no longer works

    – preview Jupiter6-Child doesn’t work

    Fortunately the current active Jupiter 4 theme continues to work.

    With the current theme, are you able to make the points above work?

     

    Thank you

    Best regards

    • This reply was modified 2 weeks, 1 day ago by Domenico.
    Amir Rather Support Team

    Hi there!

    I see a different Theme active now, did you upgrade to Jupiter v6.10?
    screenshot https://take.ms/7o3Ku

    Is the site backed up?

    Regards

    Private
    Domenico
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Domenico,

    Here is what can save you time with this issue:

    1 – You can use Jupiter 4.4.5 which is the latest legacy version of Jupiter 4.x. (Download it from this page: https://themes.artbees.net/dashboard/releases/ )
    2 – The compatible working WPBakery plugin (Visual Composer) plugin is included in the package.
    3 – You need to downgrade the WordPress to 4.7 (you can download it from here: https://wordpress.org/download/releases/) to make sure it is fully compatible with that version of the theme.
    4 – You may need to downgrade your PHP version to 5.6 (not sure if it will fully work with 7.1).

    This way you can get the theme to work again, and also edit the pages using Visual Composer. However, if you want to upgrade to the latest version, you would need to recreate all of the pages. So, better to do it on a staging website and after making sure all is good, then migrate to your live website. You can also migrate to Jupiter X and create your pages using Elementor if you want. The same license will work with Jupiter X as well. Also, if you wish someone to do this upgrade for you, feel free to contact WPDone:

    Hope it helps šŸ™‚

    Bests

    Mohsin Al-Rabieai Support Team

    You can also use WordPress 4.9.x.

    Domenico

    Thank for your reply.

    Downgrading everything, after having just updated it, especially the plugins, seems to me a solution that is unlikely to work.

    At this point the safest solution is to migrate.
    I try to make a quote on WPDone

    Thank you

    Regards

    Domenico

     

     

    Amir Rather Support Team

    sure, you’re most welcome šŸ™‚

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic.
Login