#68252 Error Updating Plugins, Infinite Error Logs getting created

Landing Forums JupiterX WordPress Theme Error Updating Plugins, Infinite Error Logs getting created

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • Ishan Mahendru

    Hi

    When i am updating my website plugin, getting below error and logs keeps on getting created. in few minutes 3.5G of error logs have been created and cpu utilization reaches 100%

     

    [Mon Jun 22 12:32:23.393483 2020] [php7:warn] [pid 8566] [client 162.158.158.218:46664] PHP Warning: unlink(/var/www/html/techinspirit/bsk/wordpress/wp-content/uploads/jupiterx/images//././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././ in /var/www/html/techinspirit/bsk/wordpress/wp-content/themes/jupiterx/lib/api/utilities/functions.php on line 90, referer:

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin and FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

     

    Regards.

    Private
    Ishan Mahendru
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    I enabled debugging in WordPress settings and then updated a few plugins and I don’t see any error in the debug.log file.

    Could you please describe with more details how the issue can be replicated from our side?

    Thank you.

     

    Regards.

    Ishan Mahendru

    Last time i updated elementor plugin, shall we downgrade and upgrade that again, But site should not went down

    Alexander Hutsol Support Team

    Hello,

    I updated the Elementor plugin on your site when was checking the issue with debug log enabled and the plugin was updated successfully. I think you don’t need to downgrade it again.

    As for the growing error log file, if it’s still happening then you can turn off error logging in your hosting settings as the warning you got won’t harm your site as it’s not a fatal error.

    Thank you.

     

    Regards.

    Ishan Mahendru

    will try this, but process will keep running in background

    Alexander Hutsol Support Team

    Hello,

    Let us know if our further assistance regarding this matter is needed.

    Thank you.

     

    Regards.

    Private
    Ishan Mahendru
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    I can’t log in to wp-admin panel.

    Please provide the correct credentials.

    Also FTP connection is unavailable https://take.ms/LsBDR .

     

    Looking forward to your reply.

    Regards.

    Private
    Ishan Mahendru
    This reply has been marked as private.
    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
    Private
    Ishan Mahendru
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    Thank you.

    I have disabled error reporting adding this code in the wp-config.php file:

    ini_set('display_errors','Off');
    ini_set('error_reporting', E_ALL );
    define('WP_DEBUG', false);
    define('WP_DEBUG_DISPLAY', false);

    Please check the logs now. Do you still have the issue?

     

    Looking forward to your reply.

    Regards.

    Ishan Mahendru

    Still getting error when upgraded to Elementor latest version. Can check in FTP at /var/log/apache2

     

    [Thu Sep 03 15:10:22.002680 2020] [php7:warn] [pid 23656] [client 162.158.154.76:63072] PHP Warning: unlink(/var/www/html/techinspirit/bsk/wordpress/wp-content/uploads/jupiterx/images//././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././ in /var/www/html/techinspirit/bsk/wordpress/wp-content/themes/jupiterx/lib/api/utilities/functions.php on line 90, referer: https://balsanskarkendra.org/wordpress/wp-admin/update-core.php?action=do-plugin-upgrade
    [Thu Sep 03 15:10:22.002721 2020] [php7:warn] [pid 23656] [client 162.158.154.76:63072] PHP Warning: unlink(/var/www/html/techinspirit/bsk/wordpress/wp-content/uploads/jupiterx/images//././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././ in /var/www/html/techinspirit/bsk/wordpress/wp-content/themes/jupiterx/lib/api/utilities/functions.php on line 90, referer: https://balsanskarkendra.org/wordpress/wp-admin/update-core.php?action=do-plugin-upgrade
    [Thu Sep 03 15:10:22.002761 2020] [php7:warn] [pid 23656] [client 162.158.154.76:63072] PHP Warning: unlink(/var/www/html/techinspirit/bsk/wordpress/wp-content/uploads/jupiterx/images//././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././ in /var/www/html/techinspirit/bsk/wordpress/wp-content/themes/jupiterx/lib/api/utilities/functions.php on line 90, referer: https://balsanskarkendra.org/wordpress/wp-admin/update-core.php?action=do-plugin-upgrade
    [Thu Sep 03 15:10:22.002799 2020] [php7:warn] [pid 23656] [client 162.158.154.76:63072] PHP Warning: unlink(/var/www/html/techinspirit/bsk/wordpress/wp-content/uploads/jupiterx/images//././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././ in /var/www/html/techinspirit/bsk/wordpress/wp-content/themes/jupiterx/lib/api/utilities/functions.php on line 90, referer: https://balsanskarkendra.org/wordpress/wp-admin/update-core.php?action=do-plugin-upgrade
    [Thu Sep 03 15:10:22.002841 2020] [php7:warn] [pid 23656] [client 162.158.154.76:63072] PHP Warning: unlink(/var/www/html/techinspirit/bsk/wordpress/wp-content/uploads/jupiterx/images//././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././././ in /var/www/html/techinspirit/bsk/wordpress/wp-content/themes/jupiterx/lib/api/utilities/functions.php on line 90, referer: https://balsanskarkendra.org/wordpress/wp-admin/update-core.php?action=do-plugin-upgrade

    Tatyana Hutsol Support Team

    Hello,

     

    Please don’t update Elementor for now, use 2.9.14 version.

    https://docs.elementor.com/article/382-rolling-back-to-a-previous-version-of-elementor

    When a new theme version is released where the compatibility issues are fixed, you can update the plugin.

     

    Thank you for understanding.

    Regards.

    Ishan Mahendru

    ok, rolled back to version 2.9.14

    Tatyana Hutsol Support Team

    Thank you.

     

    Regards.

Viewing 18 posts - 1 through 18 (of 18 total)
You must be logged in to reply to this topic. Login