#129888 Errors after import template TheBe with Jupiter X

Landing Forums JupiterX WordPress Theme Errors after import template TheBe with Jupiter X

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • William Sorrentino

    I am setting up a test site for a new project.  I imported the TheBe template with Jupiter X 1.26 and get errors when I run the site.
    WP 5.8  Php 7.4.  MySql 8.0.26

    PHP Notice: Undefined index: logo_tablet in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\site-logo\widgets\site-logo.php on line 324
    PHP Notice: Undefined index: logo_mobile in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\site-logo\widgets\site-logo.php on line 324
    PHP Notice: Undefined index: layout_tablet in wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\nav-menu\widgets\nav-menu.php on line 2297
    PHP Notice: Undefined index: layout_mobile in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\nav-menu\widgets\nav-menu.php on line 2298
    PHP Notice: Undefined index: icons_tablet in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\nav-menu\widgets\nav-menu.php on line 2310
    PHP Notice: Undefined index: icons_mobile in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\nav-menu\widgets\nav-menu.php on line 2315
    PHP Notice: Undefined index: slider_height_tablet in \wp-content\plugins\jet-elements\includes\addons\jet-elements-slider.php on line 2988
    PHP Notice: Undefined index: slider_height_mobile in \wp-content\plugins\jet-elements\includes\addons\jet-elements-slider.php on line 2989
    PHP Notice: Undefined index: thumbnail_width_tablet in \wp-content\plugins\jet-elements\includes\addons\jet-elements-slider.php on line 3007
    PHP Notice: Undefined index: thumbnail_width_mobile in \wp-content\plugins\jet-elements\includes\addons\jet-elements-slider.php on line 3008
    PHP Notice: Undefined index: thumbnail_height_tablet in \wp-content\plugins\jet-elements\includes\addons\jet-elements-slider.php on line 3010
    PHP Notice: Undefined index: thumbnail_height_mobile in \wp-content\plugins\jet-elements\includes\addons\jet-elements-slider.php on line 3011
    PHP Notice: Undefined index: icon_align_tablet in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 617
    PHP Notice: Undefined index: icon_align_mobile in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 618
    PHP Notice: Undefined index: icon_align_tablet in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 617
    PHP Notice: Undefined index: icon_align_mobile in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 618
    PHP Notice: Undefined index: icon_align_tablet in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 617
    PHP Notice: Undefined index: icon_align_mobile in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 618
    PHP Notice: Undefined index: slides_to_show_tablet in \wp-content\plugins\jet-elements\includes\addons\jet-elements-testimonials.php on line 2691
    PHP Notice: Undefined index: slides_to_show_mobile in \wp-content\plugins\jet-elements\includes\addons\jet-elements-testimonials.php on line 2692
    PHP Notice: Undefined index: icon_align_tablet in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 617
    PHP Notice: Undefined index: icon_align_mobile in \wp-content\plugins\jupiterx-core\includes\extensions\raven\includes\modules\button\widgets\button.php on line 618

     

    Amir Rather Support Team

    I added the below lines to the wp-config.php file in your website root,

    ini_set('log_errors','On');
    ini_set('display_errors','Off');
    ini_set('error_reporting', E_ALL );
    define('WP_DEBUG', false);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);

    Please check now.

    Looking forward to your feedback 🙂

    Private
    William Sorrentino
    This reply has been marked as private.
    William Sorrentino

    I also noticed the the elementor slider works the first time the page is loaded after I update it in elementor.  if I refresh the page it disappears.

    I tested it on another JupiterX site and it works fine.  The only difference is the template I started with.

    Mohsin Al-Rabieai Support Team

    Hi William,

    It’s a known issue and will be resolved soon. Please kindly deactivate Additional Breakpoints from Elementor -> Settings -> Experience and the issue will be resolved.

    Bests

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.
Login