#107340 Fatal error on Author etc

Landing Forums JupiterX WordPress Theme Fatal error on Author etc

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • jmalouff-319e2023

    <b>Fatal error</b>: Uncaught Error: Call to a member function print_content() on bool in /home/customer/www/pinghd.com/public_html/wp-content/themes/jupiterx/lib/api/elementor/functions.php:213 Stack trace: #0 /home/customer/www/pinghd.com/public_html/wp-includes/class-wp-hook.php(287): {closure}(”) #1 /home/customer/www/pinghd.com/public_html/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) #2 /home/customer/www/pinghd.com/public_html/wp-includes/plugin.php(484): WP_Hook->do_action(Array) #3 /home/customer/www/pinghd.com/public_html/wp-content/themes/jupiterx/lib/api/template/functions.php(40): do_action(‘jupiterx_load_d…’) #4 /home/customer/www/pinghd.com/public_html/wp-content/themes/jupiterx/full-width.php(24): jupiterx_load_document() #5 /home/customer/www/pinghd.com/public_html/wp-includes/template-loader.php(106): include(‘/home/customer/…’) #6 /home/customer/www/pinghd.com/public_html/wp-blog-header.php(19): require_once(‘/home/customer/…’) #7 /home/customer/www/pinghd.com/public_html/index. in <b>/home/customer/www/pinghd.com/public_html/wp-content/themes/jupiterx/lib/api/elementor/functions.php</b> on line <b>213</b>

    https://www.pinghd.com/news/author/admin/

    Private
    jmalouff-319e2023
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    To fix the issue, you need set the template for Blog Archive in Customizer > Blog > Blog Archive https://prnt.sc/10103oe .

    Create a template in Templates > Add New and select “Archive” type.

     

    Let us know the result.

    Regards.

    jmalouff-319e2023

    Will, that solve the fatal error I’m getting?

    Tatyana Hutsol Support Team

    Hello,

     

    Yes, it will solve the fatal error.

    Looking forward to your reply.

    Regards.

    Private
    jmalouff-319e2023
    This reply has been marked as private.
    Nodari Support Team

    Hey there

    I see your problem, sorry, but yet I was not able to find the reason, may I know how you created custom post type Case studies? it’s directly related to this question

    Thanks

    Private
    jmalouff-319e2023
    This reply has been marked as private.
    Nodari Support Team

    hi Jmalouff

    Ok, I see your post already has has_archive enabled but the archive page is still not working, most probably you need developer help to resolve your issue. such problems fall outside of our support policies.
    Another easier way to resolve your problem is to use the already included plugin Jet Engine to create and manage custom post types without dealing with any code, if you want to do this I can help

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login