#47508 Featured Image Not Available in Feed Reader

Landing Forums JupiterX WordPress Theme Featured Image Not Available in Feed Reader

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Amy Ravitz

    I just launched the website today and noticed that RSS feed readers can’t load the featured image.  I’ve gone into the customizer to make sure that the blog post single setting for feature images is toggled.  I have also tried to add a plugin (Featured Images in RSS for Mailchimp & Other Email), which didn’t help so I’ve deactivated it.  What am I missing?

     

     

     

    Tatyana Hutsol Support Team

    Hello,

     

    I can’t log in to wp-admin panel https://take.ms/Po2cy .

    Please provide the correct credentials.

    Can you show a direct page URL where the images are not shown?

    Much appreciated.

    Looking forward to your reply.

     

    Regards.

    Private
    Amy Ravitz
    This reply has been marked as private.
    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
    Private
    Amy Ravitz
    This reply has been marked as private.
    Private
    Amy Ravitz
    This reply has been marked as private.
    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
    Private
    Amy Ravitz
    This reply has been marked as private.
    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login