#80170 Footer not displaying

Landing Forums JupiterX WordPress Theme Footer not displaying

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Neil Martin-Lilley

    Virgin install of Jupiter X, installed VPN template – footer isn’t showing – have checked in theme builder that it is set to display across entire site but no joy.

    Changing settings in customiser and themebuilder settings seem to make no difference, also styling in the footer looks incorrect – no dark background.

    Support page also missing styling as per demo.

    Could you please take a look and correct for me please?

    Many thanks,

    Danish Iqbal Support Team

    Hello Neil,

     

    This seems to be happening because of the Elementor version 3 which is buggy and not fully compatible with the theme yet.

    The solution is to roll back to Elementor version 2.9.14 in Elementor -> Tools -> Version Control and then reinstall the template.

     

    However, we have fixed this issue in our Jupiter X Core plugin and I just now got a confirmation that the fix will be released momentarily.

    Please keep an eye on Jupiter X -> Control Panel -> Plugins and update the Jupiter X Core plugin once you see the update button.

    After updating the plugin, please reinstall the template and it will work fine.

     

    Please let me know if you require more help.

     

    Regards.

    Tomasz Zarzeczny

    I’m facing a similar issue. I cannot edit any text widget at the footer 🙁 I’ve downgraded to Elementor 2.9.14 but still no success.

    Nodari Support Team

    Hi Tomasz

    Sorry about that, but your problem is different, first of all, make sure you are using the latest version of the theme and Jupiter X core plugin, then make sure this is not third party plugin conflict (you can test this by deactivating them).
    But if this not work, please start a new ticket and provide access details for investigation?

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login