#77627 Getting errors when trying to update theme plugins

Landing Forums Jupiter WordPress Theme Getting errors when trying to update theme plugins

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Almog Koren

    I’m getting a couple of errors when trying to update theme plugins attached screenshots

    Alexander Hutsol Support Team

    Hello,

    Please provide us with wp-admin and FTP (FTP host, FTP user, FTP password, FTP port) login details to your site in the private reply https://prnt.sc/qr3w3e to check the issue.

    Thank you.

     

    Regards.

    Private
    Almog Koren
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    Thank you for the provided information.

    I updated the Master Slider Pro plugin to the latest version 3.3.0 via the Jupiter > Control Panel > Required Plugins section.

    As for WPBakery Page Builder (Modified Version), I see that the latest available version 6.2.0 is already installed  https://prnt.sc/u5gk4r

     

    Regards.

    Almog Koren

    Ok thanks so it should be fine now ?

    Alexander Hutsol Support Team

    Hello,

    Yes, it should be fine now.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

    Almog Koren
    Alexander Hutsol Support Team

    Hello,

    Please ignore this notification, as we haven’t updated WPBakery to version 6.3.0 in our repository. When all compatibility test are completed you’ll see the update notification in the Jupiter > Control Panel > Required Plugins section.

    Thank you for understanding.

     

    Regards.

    Almog Koren

    ok thanks

    Alexander Hutsol Support Team

    You are welcome.

     

    Best regards.

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic. Login