#78345 Getting trying to update the page with Elementor

Landing Forums JupiterX WordPress Theme Getting trying to update the page with Elementor

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • ism.dubey-01c6bc53

    Hi,

    THis is a fresh JupiterX installation on an Amazon lightsail server. When I try to edit a page with elementor, I am getting an error:

    There has been a critical error on your website. Please check your site admin email inbox for instructions.

    Please help

     

    Thanks,

    Ashu

    ism.dubey-01c6bc53

    <b>Fatal error</b>: Uncaught TypeError: Argument 2 passed to Elementor\Core\DynamicTags\Dynamic_CSS::__construct() must be an instance of Elementor\Core\Files\CSS\Post, string given in /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/dynamic-tags/dynamic-css.php:49 Stack trace: #0 [internal function]: Elementor\Core\DynamicTags\Dynamic_CSS->__construct(238, ‘256’) #1 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/files/manager.php(49): ReflectionClass->newInstanceArgs(Array) #2 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/files/base.php(74): Elementor\Core\Files\Manager->get(‘Elementor\\Core\\…’, Array) #3 /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/jet-engine/includes/components/elementor-views/dynamic-tags/manager.php(87): Elementor\Core\Files\Base::create(238, ‘256’) #4 /opt/bitnami/apps/wordpress/htdocs/wp-includes/class-wp-hook.php(287): Jet_Engine_Dynamic_Tags_Manager->add_listing_item_dynamic_css(”, ‘256’) #5 /opt/bitnami/apps/wordpress/htdocs/ in <b>/opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/elementor/core/dynamic-tags/dynamic-css.php</b> on line <b>49</b>

    Nodari Support Team

    hey there

    Most probably you are using Elementor version 3.0 as I can see the error message is happening in the Elementor, not in the theme, this version of Elementor is not so stable, you can check others also have exact same problem like you, this is their support board: https://wordpress.org/support/plugin/elementor/
    I would recommend downgrading Elementor to version 2.9 for a short period of the time before the fix this problem

    Thanks in advance

Viewing 3 posts - 1 through 3 (of 3 total)
You must be logged in to reply to this topic. Login