#112490 Header Builder – cannot drag/drop new items

Landing Forums Jupiter WordPress Theme Header Builder – cannot drag/drop new items

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Branimir Morfov

    Hello team,

    I cannot drag/drop new items (rows, icons, buttons) in the used template in HB.

    I am forced to use a template as I cannot create a blank one as I cannot drag drop anyth.

    WP Version: 5.7
    WP Memory Limit: 256 MB
    Theme Version: 6.8.1
    PHP Memory Limit: 256 MB
    PHP Max Input Vars: 15000

     

     

    Danish Iqbal

    Hello Branimir,

     

    I added the entry in the hosts file but its still showing an error https://tinyurl.com/yhycbr2e

     

    To fix this issue, please install the https://wordpress.org/plugins/enable-jquery-migrate-helper/ plugin and then in its settings, set the jQuery version to Legacy version. That should fix the issue.

     

    Regards.

    Branimir Morfov

    Yes, this resolved the issue.

    However, what are the plans to update the jQuery code for the Jupiter 6?

    Alexander Hutsol Support Team

    Hello,

     

    The developers are aware of this issue and will fix it in the next theme update.

    Please take our apologies for inconveniences.

    Regards.

    Adrienne Grace

    I have added Enable jQuery Migrate Helper and moved to the legacy version, but still can’t add any elements to my custom header. Is there another trick? Thank you.

    Amir Rather Support Team

    @Adrienne Grace

    Could you please send over your site URL and administrative WordPress access(in a private reply) so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    Adrienne Grace
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    I tried adding a new element and strangely it worked https://take.ms/LuJTB see https://take.ms/ZmCgs

    am I missing something?

    Regards

    Adrienne Grace

    Hi Amir,

    Thank you for this — it turns out there’s some sort of blocker with Chrome, or at least Chrome on Mac. I even turned off all my extensions and that didn’t fix it, but using Firefox did. Thank you!

    Best regards,

    Adrienne Grace

    Alexander Hutsol Support Team

    Hello Adrienne Grace,

    We are glad to know you found a solution.

    Thank you for informing.

     

    Regards.

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login