#132167 Header builder sticky menu opening away from nav bar

Landing Forums Jupiter WordPress Theme Header builder sticky menu opening away from nav bar

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Branimir Morfov

    Header builder sticky menu opening away from nav bar:

    https://watch.screencastify.com/v/qlr9GOsAaWYpKMFt5TIo

    Tested to downgrade from 6.10 to 6.9 – no joy

    Very strange issue. Using the same theme and version 6.9 on another site and it does not appear.

    Private
    Branimir Morfov
    This reply has been marked as private.
    Branimir Morfov

    Had to implement

    #ckc2841qb000u3b68k71j4bx4-wrap, #ckc2841qb000v3b686avfyvnj-wrap {
    top: 90px !important;
    }

    But this is not a clean sollution

    Alexander Hutsol Support Team

    Hello,

    I’ve changed your CSS code to the following one to fix the issue:

    #ckc2841qb000v3b686avfyvnj-wrap.mkhb-navigation-resp__sticky,
    #ckc2841qb000u3b68k71j4bx4-wrap.mkhb-navigation-resp__sticky {
    top: 48px !important;
    }

    Please clear the cache and check the sticky menu on mobile view.

     

    Regards.

    Branimir Morfov

    Yes, but it is strange as this is not appearing on another site with the same version of Jupiter and the same template.

    Plus, this is not optimal change as every time I update the Header builder header, the ID of the menus change as far as I remember.

    Alexander Hutsol Support Team

    Hello,

    The IDs can be excluded from the CSS code, so it won’t be affected after the changes in the header:

    .mkhb-el-mobile.mkhb-navigation-resp__sticky,
    .mkhb-el-tablet.mkhb-navigation-resp__sticky {
    top: 48px !important;
    }

     

    Regards.

    Branimir Morfov

    Thanks for that, but what is causing the issue, as the top is extremely high 150px+ without that code

    Alexander Hutsol Support Team

    Hello,

    Unfortunately it’s hard to say what exactly went wrong after the theme updating.

    Perhaps, some 3-rd party plugin/plugins may cause the problem. Have you tried to deactivate all of them and leave the theme required ones only?

     

    Regards.

    Branimir Morfov

    Some of them, not all. Will try this and confirm.

    Amir Rather Support Team

    Sure, let us know 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login