#128860 Header isnt displaying

Landing Forums JupiterX WordPress Theme Header isnt displaying

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • john tumelty

    hello

    flummoxed again!

    I designed a header that is perfect called HEADER#147

    it looks perfect in editing mode APPEARANCE > HEADER (serif font for navigation)

    but when i VIEW PAGE

    it throws up a header i dont want nor do i know how it got there ( blue type in nav)

    both screen grabs enclosed

    can you help me get to HEADER 147 as THE header that is on my homepage and global for the site?

    2 hours into this making me nuts

    Amir Rather Support Team

    Hi There

    I removed the Disapay Condition from Header 41 template now the 41 is Global Header https://take.ms/J4Ep7

    Please check now.

    Regards

    john tumelty

    Thanks Amir,

    Could you do me a favor

    and screen grab where you removed the Display condition so i know what you did?

     

    thank so much !

    Amir Rather Support Team

    It’s one of the features of Elementor Pro that gives you the ability to set block or page templates for your website. You can choose where to show a block based on different conditions. Here you can find more information about it.

    Regards

    Nodari Support Team

    Hi John

    Here is how display conditions work in Elementor: https://elementor.com/help/conditions/ and this is a direct screenshot from your header template: https://prnt.sc/1q0dz4n

    Hope this is clear now 🙂

    Best wishes

    john tumelty

    hello

    im having the same problem but now with my footer.

    I have set display conditions in ELEMNTOR TEMPLETYES to ENTIRE SITE

    (screen grab enclsed, yet when i look et the full page ( HOME-3)

    it is displaying the generic black footer instend of the one i designed ( FOOTER #475)

    From what yo showed me above i thoguth that would work but no luck

    can you advise again?

    john tumelty

    screen grab ( set condition to entire site..)

    Mohsin Al-Rabieai Support Team

    Hi John,

    I’m sorry but I can’t see any Footer #475 template on your website. Instead, I can see that you have added the footer on Customizer -> Footer ad well. If you do that, please do not use the Elementor Display Conditions. It has a conflict and it is explained here:

    Bests

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login