#131104 Horizontal navigation menu and fonts problem

Landing Forums JupiterX WordPress Theme Horizontal navigation menu and fonts problem

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • carbetmedical.deguyane-b1b30f46

    Hello,

    I have some problems with the new fresh installation of Jupiter-X :

    First some fonts are not showing and I don’t have any errors on the console (except a warning on slow network detected).

    Please see the attach file : you can see that on all boxes of Alignment, icons are missing.

    Second, the header layout isn’t working : in tablet mode, I want to display it horizontally but even if the Column container  is taking 100% of the width, all menu are displaying vertically. I try to reinstall WordPress and Jupiter-X but it’s not working.

    Thanks in advance !

    Amir Rather Support Team

    Hi There

    I don’t see anything on the site https://take.ms/tVrXh did you uninstall the Template

    Or am I missing something?

    Regards

    carbetmedical.deguyane-b1b30f46

    Hello,

     

    I don’t understand your problem, Jupiter-X is installed with JetElement and I made a header.

     

    Yes the website is freshly installed so there is no designs.

    Nodari Support Team

    Hey there

    I just checked it and the header layout and the font is working just fine for me, here is the screenshot: https://prnt.sc/1s99ye6, as you can see the layout, is horizontal and the font is appearing normally, anything has been changed or I miss something?

    Yes, I also see the problem, I tried it on my side and I don’t have the same problem: https://prnt.sc/1s9a9o0 let’s check if this is a theme issue or not, can you please temporarily activate the default WordPress theme and check again?

    Regards

    carbetmedical.deguyane-b1b30f46

    Hello and thanks for your reply,

    I temporaly activate the default WordPress Theme but I can’t modify it with Elementor because of javascript errors :

    frontend.min.js?ver=5.8.1:1 Uncaught TypeError: $ is not a function
    at Object.i.handleFullPageEditorBtn (frontend.min.js?ver=5.8.1:1)
    at e (frontend.min.js?ver=5.8.1:1)
    at dispatch (jquery.min.js?ver=3.6.0:2)
    at v.handle (jquery.min.js?ver=3.6.0:2)
    at Object.trigger (jquery.min.js?ver=3.6.0:2)
    at jquery.min.js?ver=3.6.0:2
    at Function.each (jquery.min.js?ver=3.6.0:2)
    at s.fn.init.each (jquery.min.js?ver=3.6.0:2)
    at s.fn.init.trigger (jquery.min.js?ver=3.6.0:2)
    at Frontend.init (frontend.min.js?ver=3.4.4:2)
    i.handleFullPageEditorBtn @ frontend.min.js?ver=5.8.1:1
    e @ frontend.min.js?ver=5.8.1:1
    dispatch @ jquery.min.js?ver=3.6.0:2
    v.handle @ jquery.min.js?ver=3.6.0:2
    trigger @ jquery.min.js?ver=3.6.0:2
    (anonymous) @ jquery.min.js?ver=3.6.0:2
    each @ jquery.min.js?ver=3.6.0:2
    each @ jquery.min.js?ver=3.6.0:2
    trigger @ jquery.min.js?ver=3.6.0:2
    init @ frontend.min.js?ver=3.4.4:2
    initFrontend @ editor.min.js?ver=3.4.4:2
    onPreviewLoaded @ editor.min.js?ver=3.4.4:2
    onPreviewLoaded @ editor.min.js?ver=3.4.4:2
    dispatch @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    v.handle @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    load (async)
    add @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    s.event.add @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:5
    (anonymous) @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    each @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    each @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    Ee @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    on @ load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2
    initPreview @ editor.min.js?ver=3.4.4:2
    onStart @ editor.min.js?ver=3.4.4:2
    onStart @ editor.min.js?ver=3.4.4:2
    (anonymous) @ backbone.marionette.min.js?ver=2.4.5.e1:24
    f.triggerMethod @ backbone.marionette.min.js?ver=2.4.5.e1:24
    start @ backbone.marionette.min.js?ver=2.4.5.e1:25
    13021 @ editor.min.js?ver=3.4.4:2
    __webpack_require__ @ editor.min.js?ver=3.4.4:2
    (anonymous) @ editor.min.js?ver=3.4.4:2
    (anonymous) @ editor.min.js?ver=3.4.4:2
    common.min.js?ver=3.4.4:2 Uncaught ReferenceError: originalEvent is not defined
    at onError (common.min.js?ver=3.4.4:2)
    at dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2)
    at v.handle (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,underscore,shortcode,utils,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload,jqu&load[chunk_1]=ery-ui-core,jquery-ui-mouse,jquery-ui-sortable&ver=5.8.1:2)

    It’s working if I enable the ‘Without fail’ mode on Elementor.

    And yes I see all the fonts now, but if I want to use Jupiter-X, I need the Jupiter-X theme, I am right ?

    Thanks and sorry for the late

    carbetmedical.deguyane-b1b30f46

    Edit : It appears now, I think just deactivated / reactivated Jupiter-X theme solve the problem, I keep you informed if something happened.

    Thanks for your reactivity !!

    Amir Rather Support Team

    Glad to hear that 🙂

    carbetmedical.deguyane-b1b30f46

    Edit: sorry to re-open this topic but the problem still happened.

    It seems that the header edition doesn’t work as expected : the preview show, on tablet mode, a vertical layout instead of an horizontal layout so it’s complicated to work…

    And all font are still missing.

    Please see attachment.

    Private
    Nodari Support Team
    This reply has been marked as private.
    carbetmedical.deguyane-b1b30f46

    Thanks for your reply and sorry for the late,

    Do you tried to switch on Tablet mode ? My screenshoot for the menu elements only appears on tablet mode.

    Mohsin Al-Rabieai Support Team

    Hi there,

    So sorry for the delayed response and the inconvenience.

    Regarding the font icon missing in Elementor, it’s actually a valid bug and already resolved and just waiting to be released. It will be fixed in the next version of the theme, however, right now it’s the only icon missing and has no effect on the functionality of the feature.

    Regarding the horizontal menu, you are right. I just reported this one as a bug too. Hopefully, there will be a fix for it too. Thanks for the heads up and the time you spend reporting this. We do really appreciate it. I will update you about this one as soon as I get any news about it.

    Best regards

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic.
Login