#82189 Hotspot icon choices

Landing Forums JupiterX WordPress Theme Hotspot icon choices

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • Dan Scofield

    I had hotspots working on my dev site where I could choose an icon. On the live site I don’t have an option in the drop down to choose a different icon. Where do I change this setting? Screen shots attached of DEV site and LIVE/PROD site admin view.

    Amir Rather Support Team

    Hi There

    Please let us know where the Hotspots are on your site with a URL or screenshot if possible

    https://monosnap.com/file/inlKxRALMjHGpkQX7WNMM3r8KxkHUU

    Regards

    Dan Scofield

    Hi Amir, After some additional digging it turns on out DEV i had “Load Font Awesome 4 Support” set to YES while on live it was set to NO. Changed it on LIVE and it is now working as expected. Cheers, Dan

    Private
    Dan Scofield
    This reply has been marked as private.
    Private
    Dan Scofield
    This reply has been marked as private.
    Dan Scofield

    Ok. Noticed there was another Elementor update. Did a backup. Updated Elementor and now the various Font Awesome icons are showing up. Now we can close this issue out. ๐Ÿ˜‰

    Amir Rather Support Team

    Glad to hear that ๐Ÿ™‚

    Dan Scofield

    And just an FYI in case someone else runs into this issue. Once I did the Elementor update I could edit in WP but when jumping over to edit in Elemontor the page would not load. Tried it on another computer and I could get access. I cleared cache and cookies on my main PC and now I can edit with Elementor.

    Alexander Hutsol Support Team

    Hello,

    Thank you for notifying.

    Feel free to create a new topic if you have any other questions.

     

    Regards.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login