#134257 House style type not displaying

Landing Forums JupiterX WordPress Theme House style type not displaying

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Andrew King

    Please check added staging site Credentials.

    On House Design page, House type not showing. It is showing Error message.

    Andrew King

    Please check asap.

    Private
    Andrew King
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    Andrew King
    This reply has been marked as private.
    Private
    Andrew King
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    Nodari Support Team
    This reply has been marked as private.
    Andrew King

    Sure you can take over.

    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    Andrew King
    This reply has been marked as private.
    Nodari Support Team

    “We don’t want to show All setting in house types. All is just for searching All houses, using filter. Here was no option for “All” before so we have to add it as an option.” – Sorry but that’s not possible, if All is selected for a particular listing it will be displayed here, there is no way to hide it, even with custom CSS.
    By the way, it’s not necessary to have an All just for All filter, you need to configure filter without this value, to show all the listings without All

    Best

    Andrew King

    I have done it using custom css for now on live site. I have hidden ALL using css.
    Select.. also works as ALL. But can’t rename it.

    Private
    Nodari Support Team
    This reply has been marked as private.
Viewing 14 posts - 1 through 14 (of 14 total)
You must be logged in to reply to this topic.
Login