#60927 Hubspot Form Integration Overriding Standard Contact Form

Landing Forums JupiterX WordPress Theme Hubspot Form Integration Overriding Standard Contact Form

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Liyani Rodriguez

    I first set up a contact form at the bottom of the home page. I used the plugin Postman SMTP to route all submissions to [email protected]. This was working well until I added an email subscribe from to the bottom of the blog hub using the Hubspot action. (As some extra background, the Hubspot form was not working until I changed the hubspot account email to [email protected]) Now all the forms on my site are submitting to Hubspot rather than sending an email as designed. I recently created a third form on this page, which is when we realized that both this form and the original contact form have been switched to hubspot somehow: http://www.getraddle.com/gift-membership

    Please help me troubleshoot this issue.

    Mohsin Al-Rabieai Support Team

    My apologies for the delay, but currently, the SMTP settings you made through POSTMAN are invalid and it even fails to send a test email. Would you correct that and let me know? I can change the SMTP settings but not sure if that’s what you want.

    Liyani Rodriguez

    That’s odd, because when I first set up the SMTP the emails went through perfectly. You can see a record of 3 test emails that were sent (this is before setting up the hubspot subscription block). Please do correct the SMTP settings for me if you can, and let me know what you did so I have the knowledge for next time? Thanks!

    Private
    Liyani Rodriguez
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    My apologies for the delay. I actually tried this guideline here:

    https://www.cloudways.com/blog/post-smtp-mailer-fork-of-wordpress-postman-smtp-plugin/?id=339490#step5

    and used my working email address and then realized it’s working functionally. After that, I reverted the change back. I believe you didn’t add the correct API keys from the google API console. Can you kindly check that once? It’s all related to your gmail API keys. Just run the setup wizard in PostMan and follow the above guideline and it will work.

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic.
Login