#128790 Hyperlinks in Blog posts not working on phones

Landing Forums JupiterX WordPress Theme Hyperlinks in Blog posts not working on phones

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Jennifer Davis-Lewis

    Hello,

    So having some difficulties where the hyperlinks embedded in blog posts are not working on phone platforms ( apple or android) They are working on tablets, laptops and desktops. Suggestions?

    Private
    Nodari Support Team
    This reply has been marked as private.
    Jennifer Davis-Lewis

    It’s happening on iPhones and some androids

     

     

    Mohsin Al-Rabieai Support Team

    Hi Jennifer,

    While you enabled the Sticky header on mobile and tablet in Customizer -> Header settings, the main section in your sticky header template is hidden in mobile and tablets using the Elementor responsive settings. You need to either restore the visibility of the section in mobile and tables in your elementor template or disable the sticky header on mobile and tables through the customizer settings, otherwise, the invisible sticky header will always hover on your texts and cause the hyperlinks not to work on mobiles.

    I deactivated the sticky header option on mobile and tablets and the issue seems to be resolved. Can you please check that?

    Bests

    Jennifer Davis-Lewis

    It works great. I didn’t realize I had done that or what the consequences of doing that has done. Thank you again for your help.

    Nodari Support Team

    Hey there

    That’s nice to hear Jennifer 🙂

    Have a great day

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login