#128605 I can’t fix my issues

Landing Forums JupiterX WordPress Theme I can’t fix my issues

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • ionut-11a24cc4

    I have some doubts/problems:
    1. I tried to introduce the manufacturer in the area of “Cars”. We’ve introduced a few manufacturers, but they don’t automatically appear on any page that contains “Make.” So I need to know how to enter the manufacturers so that it appears on the pages that contain “Make”.
    2. I try to change on the “Inventory” page, I want to introduce another filter instead of  “Car bodystyle”, namely “Car Make”, but when I do this it does not change. I want to know what I need to do to make this change.

    Thanks for the help!

    Alexander Hutsol Support Team

    Hello,

     

    1. The Make filter isn’t shown because you didn’t assign any items to the categories https://prnt.sc/1nais1x . If you add the categories to your items, the filter should work properly.

    2. The issue is the same as in the point 1. Add categories to the car items.

     

    Let us know the result.

    Regards.

    ionut-11a24cc4

    I did what you told me, but without success.

    I attached 2 print screen to see.

    I have also another question: How can Change the main photo of one car. I worked on the page of an already created car and I replaced the pictures of the car but the main picture has not changed (third print screen)

    Alexander Hutsol Support Team

    Hello,

     

    To change the main image, you need to edit the Featured Image in the post editor https://prnt.sc/1qbrcht .

    As for the “Make” filter, I checked it on the “Inventory” page and it’s working fine https://prnt.sc/1qbrdzr .

     

    Regards.

    ionut-11a24cc4

    The featured image is not changing and the Car make is set to Renault but as you can see in the site is Mazda

    ionut-11a24cc4

    The featured image is not changing and the Car make is set to Renault but as you can see in the site is Mazda

    I tried to update a new car and was the same problem. As you can see in the preentscreen I don’t have the possibillity to chose from other car makes, but I choose Hyundai in quick edit

    Alexander Hutsol Support Team

    Hello,

     

    You selected meta field “Make” https://prnt.sc/1qcz4xl and it takes the value from your custom field, not from the Category “Makes” https://prnt.sc/1qcz5of . You have only 4 items in the Make meta field located in JetEngine > Post Types > Cars > Make field https://prnt.sc/1qcz6nv .

    To show the category name, I removed the Dynamic Field and added Dynamic Terms element and selected the taxonomy “Makes” https://prnt.sc/1qcz8vt . I edited this page https://yellowgarage.co.uk/cars/renault-megane-2011-61-reg-1-5-dci-dynamique-tomtom-3dr/ . Now Renault is selected. Please check the page.

    Also I replaced the featured image https://prnt.sc/1qczaon and it’s updated on the page.

     

    Thank you.

    Regards.

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.
Login