#129054 I can’t import templates in my WordPress Jupiter X

Landing Forums JupiterX WordPress Theme I can’t import templates in my WordPress Jupiter X

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • defensayseguridad21-2261701b

    Good morning, I write to report that it is not possible for me to import one of the templates that JupiterX has to work with.

    When I try to do it, it reports the following problem:

    “…An error occurred while importing the template, please try again…”

    I tried many times but the process fails.

    I need this problem fixed because since I bought the product (3 weeks ago) I have not been able to work and this is causing me problems.

    Thank you for your attention and I am waiting for your solution

    Tatyana Hutsol Support Team

    Hello,

     

    I see that “exec” function is disabled on your server.

    Could you please contact your hosting provider support and ask them to remove it from the “disable_functions” field https://prnt.sc/1q9x9x6 ?

    Also asl them to install Imagick library on the server.

    After that try to install the template.

    Let us know the result.

     

    Regards.

    Private
    defensayseguridad21-2261701b
    This reply has been marked as private.
    Nodari Support Team

    Hi there

    I just imported the Startup demo on your site, import worked without any problem, please verify

    Regards

    Sandile Phakathi

    Hi Please Helpd

    Below is the error apeared afyer I activated plugins for Jupiter x and it give the errow, please see the attached.

    basedir restriction in effect. File(/var/log/php_errors.log) is not within the allowed path(s): (/usr/www/wwws/users/marketthea:/usr/wwws/users/marketthea:/usr/www/users/marketthea:/usr/home/marketthea:/usr/local/rmagic:/usr/share/php:/usr/local/lib/php:/tmp:/usr/bin:/usr/local/bin:/usr/local/share/www:/usr/www/share/www:/usr/share/misc:/dev/urandom:/var/www/php_profiler/xhgui) in /usr/www/users/marketthea/wp-content/plugins/jupiterx-core/includes/control-panel-2/includes/class-logs.php on line 113

    Amir Rather Support Team

    @Sandile Phakathi

    Please kindly provide WP Login and (in private reply) FTP Login details so we could investigate the issue and try to resolve it.

    Note: Installing a new template will remove all the previous content of your site and add the new content of the template. Please also authorize us to install the template?

    Waiting for your reply 🙂
    Thank you in anticipation.

    Sandile Phakathi

    Hi There

    Thank you for your respond,I have contacted the hosting provider, they have increased the Memory limit on there side, now it seems resolved.  Thank you so much.

    Alexander Hutsol Support Team

    Hello @Sandile Phakathi,

    We are glad to know the issue is resolved.

    Thank you for informing 🙂

     

    Regards.

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login