#78970 I can’t save Google Analytics tracking

Landing Forums JupiterX WordPress Theme I can’t save Google Analytics tracking

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • vanessa.vivet-97bbb4a2

    Hello,

    I can’t save the google analytics tracking. When I click on “Save setting”, I have a white page with this url :

    admin.php?jupiterx_dev_mode=0&jupiterx_cache_busting=0&jupiterx_cache_busting=1&jupiterx_svg_support=0&jupiterx_svg_support=1&jupiterx_google_analytics_id=UA-162169461-1&jupiterx_google_analytics_anonymization=0&jupiterx_google_analytics_anonymization=1&jupiterx_adobe_fonts_project_id=&jupiterx_tracking_codes_after_head=&jupiterx_tracking_codes_before_head=&jupiterx_tracking_codes_after_body=&jupiterx_tracking_codes_before_body=&jupiterx_post_types=&jupiterx_white_label=0&jupiterx_white_label_cpanel_pages=&jupiterx_white_label_cpanel_pages%5B%5D=home&jupiterx_white_label_cpanel_pages%5B%5D=plugins&jupiterx_white_label_cpanel_pages%5B%5D=templates&jupiterx_white_label_cpanel_pages%5B%5D=image_size&jupiterx_white_label_cpanel_pages%5B%5D=system_status&jupiterx_white_label_cpanel_pages%5B%5D=updates&jupiterx_white_label_cpanel_logo=&jupiterx_white_label_text_occurence=&jupiterx_white_label_menu_icon=&jupiterx_white_label_help_links=0&jupiterx_white_label_help_links=1&jupiterx_white_label_menu_help=0&jupiterx_white_label_menu_help=1#

    Amir Rather Support Team

    Could you please send over your administrative WordPress access so we can check what might be going on in the backend? We’ll need permission to debug this.

    Private
    vanessa.vivet-97bbb4a2
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    I see you’re using the latest WordPress version and as they removed jquery support, you have to install the plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ . After that try to save the google analytics code.

    Also update Jupiter X to 1.20.1 version via Jupiter X > Control Panel > Updates.

     

    Let us know the result.

    Regards.

    vanessa.vivet-97bbb4a2

    Thank you very much! This perfect, it works!

    Tatyana Hutsol Support Team

    You’re welcome ๐Ÿ™‚

     

    Regards.

    Private
    vanessa.vivet-97bbb4a2
    This reply has been marked as private.
    Amir Rather Support Team

    I see an older version of Theme is used, try updating the Theme first,

    Use one of these methods:

    https://themes.artbees.net/docs/updating-jupiter-x-theme-via-ftp/
    OR
    https://themes.artbees.net/docs/updating-jupiter-x-theme-via-wordpress-dashboard/

    Private
    vanessa.vivet-97bbb4a2
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    You need also install the plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ and then update the theme.

     

    Thank you.

    Regards.

    Private
    vanessa.vivet-97bbb4a2
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    You’re most welcome ๐Ÿ™‚

     

    Regards.

Viewing 12 posts - 1 through 12 (of 12 total)
You must be logged in to reply to this topic. Login