#131493 I can’t save

Landing Forums JupiterX WordPress Theme I can’t save

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • Victor Esteve Abril

    Hi,

    Recently I access to the website for change some text, and I saw that the button for save it is not in the template.

    Can check please what happeng.

    In picture 1, you have the page that I’m changing

    In picture 2, you have an example of the text that I want change

    I tryed to change other pages and nothing.

    In the top of picture 2, you hace this warnings:

    <b>Warning</b>: Illegal string offset ‘pro_widgets’ in <b>/home/customer/www/integrabcn.com/public_html/wp-content/plugins/elementor/includes/api.php</b> on line <b>161</b>

    <b>Warning</b>: Illegal string offset ‘pro_widgets’ in <b>/home/customer/www/integrabcn.com/public_html/wp-content/plugins/elementor/includes/api.php</b> on line <b>164</b>

    Thank you.

    Victor,

    Private
    Victor Esteve Abril
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello,

    Unfortunately, there are no screenshot attachments in your message. Could you please re-send them?

    Also, try to rollback the Elementor to version 3.4.3 in Elementor > Tools > Version Control and check if it helps.

    Let us know the result.

     

    Regards.

    Private
    Victor Esteve Abril
    This reply has been marked as private.
    Amir Rather Support Team

    At the moment the site is showing 500 Internal Error https://take.ms/IYFEf

    am I missing something?

    Regards

    Krzysztof Ligęza

    I have the same problem with new blog posts.

    When I edit the recent blog post, there is no button to save the result via Elementor.

    Rolled back Elementor and WordPress to recent versions but it did not help.

     

    Best regards,

    Krzysztof

     

    Krzysztof Ligęza

    Hi,

    there is no button in Elementor to save the edited page.

    Weird…

    Can you help please?

     

     

    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello @Krzysztof Ligęza,

    Please add this code in the wp-config.php file before the line “/* That’s all, stop editing! Happy publishing. */“:

    ini_set('display_errors','Off');
    ini_set('error_reporting', E_ALL );
    define('WP_DEBUG', false);
    define('WP_DEBUG_DISPLAY', false);

    When it’s done check the page in the Elementor editor.

     

    Regards.

    Victor Esteve Abril

    I have this code in wp-config.php, and same problem. Not work.

    Private
    Alexander Hutsol Support Team
    This reply has been marked as private.
    Krzysztof Ligęza

    Hi Alexander,

    thank you.

    The code works and there is now the “save/update” button and I can save and publish the edits.

    Although there is a problem with adding new elements to the site sections: when I click the plus button there is no option available and I am unable to add anything new.

    Please find the attached screen.

    Can you help with this one also please?

     

    Best regards

    Victor Esteve Abril

    Hi Alexander,

    Yes, It works very well, I don’t know why after It  .

    Thank you very much Alexander.

    Best regards.

    Amir Rather Support Team

    You’re most welcome Victor 🙂

    Alexander Hutsol Support Team

    Hello @Krzysztof Ligęza ,

    Please rollback Elementor to version 3.4.3 in Elementor > Tools > Version Control and then check the widgets section in editor.

    If it doesn’t help then create a new support topic https://themes.artbees.net/docs/the-new-support-platform/ and provide wp-admin login details to your site to check the issue.

    Thank you.

     

    Regards.

Viewing 15 posts - 1 through 15 (of 15 total)
You must be logged in to reply to this topic.
Login