#79754 I just Installed Jupiter and it won’t accept the API code to register it

Landing Forums Jupiter WordPress Theme I just Installed Jupiter and it won’t accept the API code to register it

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Sam Bean

    I just Installed Jupiter and it won’t accept the API code to register it.

    I have a code in my product list, but when I paste the code in and click REGISTER, nothing happens.

    Amir Rather Support Team

    Hi There

    Please provide your API key in a Private Reply so we could check.

    Regards

    Private
    Sam Bean
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    This was because an older version of Theme was active, I updated the Theme using the Dashboard Method to v6.7.0

    and was then able to register it with the above API key.

    Please cehck now.

    Regards

    Sam Bean

    Looks OK now, but I have this message:

    Please update your Jupiter theme by using WordPress 5.4.2 or an earlier version, or please try to update Jupiter theme by navigating to Appearance > Themes and clicking Update Now.

    Will Jupiter now do all theme updates using the THEMES>Update Now rather than in the Jupiter control panel?

    Plugins also show the WPBakery as being out of date but the Jupiter control panel does not.

    Is all this a function of the WordPress 5.5.x not working well with Jupiter?

    Thanks,

    Sam

    Amir Rather Support Team

    Where is this message shown I can’t see it on your site?

    Also, WPBakery Page Builder (Modified Version)Version 6.2.0 is the current version for Jupiter v6.7.0

    Regards

    Sam Bean

    Jupiter Control Panel>Updates

    Amir Rather Support Team

    Ok, please ignore these messages, your site is up to date and without issues, we will fix this in the next update 🙂

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic. Login