#130309 Icons disappeared

Landing Forums JupiterX WordPress Theme Icons disappeared

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Jennifer

    Hi there. The social media icons on product pages have disappeared. Also I noticed the ‘x’ to remove items in the checkout is gone too.

    Any idea why? I have updated all plugins but no luck.

    Thanks

    Mohsin Al-Rabieai Support Team

    Hi Jennifer,

    Somewhere in your database you are still pointing to the old URL of your website. That is causing the font file that is being added to the compiled version of Jupiter X CSS be considered with this URL:

    @font-face {
      font-family: "jupiterx";
      src: url("http://172.41.0.31/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot");
      src: url("http://172.41.0.31/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot?#iefix") format('eot'), url("http://172.41.0.31/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff2") format('woff2'), url("http://172.41.0.31/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff") format('woff'), url("http://172.41.0.31/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.ttf") format('truetype'), url("http://172.41.0.31/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.svg#jupiterx") format('svg');
    }

    In these situations, the ultimate solution is to use the “Better Search and Replace” plugin and replace all the data entries containing the old address with the new one and then save the permalinks and clear the theme cache from Jupiter X -> Control Panel -> Settings. However, I was not able to install the plugin because of a directory permission denial.

    But I was able to issue this address by adding the following CSS into Customizer -> Additional CSS:

    @font-face {
      font-family: "jupiterx";
      src: url("http://testportal.bpsassessment.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot");
      src: url("http://testportal.bpsassessment.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.eot?#iefix") format('eot'), url("http://testportal.bpsassessment.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff2") format('woff2'), url("http://testportal.bpsassessment.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.woff") format('woff'), url("hhttp://testportal.bpsassessment.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.ttf") format('truetype'), url("http://testportal.bpsassessment.com/wp-content/themes/jupiterx/lib/assets/fonts/jupiterx.svg#jupiterx") format('svg');
    }

    In fact, it’s a trick to resolve the issue, but working anyway. Hope it helps 🙂

    Bests

    Jennifer

    Thanks Moshin, I will try that plugin.

    Thank you for the quick-fix too.

    Private
    Amir Rather Support Team
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login