#138905 icons showing up as boxes

Landing Forums JupiterX WordPress Theme icons showing up as boxes

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • john tumelty

    hello

    throughout the site

    the social icons are not rendering, they appear as boxes, as if the icon is not loading/display is not rendering

    a couple examples enclosed

    can you show me how to get them to render?

    Private
    Nodari Support Team
    This reply has been marked as private.
    john tumelty

    honestly this one is falling into the mystery column.

    at times they are there on my end, and at times they are boxes, as per screen grab.

    unfortunately, for my client they are boxes all the time so she is asking me to address the issue.

    any idea what it could be?

    Nodari Support Team

    Hi John

    Indeed, I tried many different browsers and devices but I cant replicate the problem, can we get device and browser info from your client?

    Thanks in advance

    john tumelty

    one clue

    it happens when i click form WITHIN the site

    go to the homepage outside of WP log in ( icons are fine)

    then click ONLINE COMMUNITY in the NAV

    scroll down.. they turn to BLOCKS !!

     

    Amir Rather Support Team

    Hi there

    The SiteGround Optimizer seems to be causing this issue, because when I turned it off the Icon showed correctly while not logged in
    see https://take.ms/Yc94S

    Regards

    john tumelty

    you freakin rock

    thanks so much

    Amir Rather Support Team

    You are most welcome ūüôā

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login