#132592 Image gallery not showing correctly

Landing Forums Jupiter WordPress Theme Image gallery not showing correctly

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • Sylvia Faasse

    Hey team,

    On the page https://mariacampbellphotography.com/services/family/ the image gallery grid is not showing correctly. Find attached screenshot. It’s only on that page. How do I fix this?

    Cheers, Sylvia

    Amir Rather Support Team

    Hello There

    Try the below CSS in Page Settings > Custom CSS:

    .mk-gallery .item-holder img {
        height: 220px;
    }

    Regards

    Sylvia Faasse

    Hi Amir,

    It does fix the problem but it’s also stretching the images which looks horrible. Find attached screenshot.

     

    Amir Rather Support Team

    Hello Sylvia

    You’re right, I abandoned the CSS code and enabled the Resize & Crop option in the Blog Shortcode settings here https://take.ms/impD3

    The Images seem to be consistent sized now, could you please check now after clearing the cache and let me know?

    Regards

    Sylvia Faasse

    Hi Amir,

    Yes that works thank you!

    Amir Rather Support Team

    Hello Sylvia,

    Glad we could get that problem fixed. Please write back with any future questions you might have.

    – Artbees Support

    Sylvia Faasse

    Hi Amir,

    Sorry to bother you with this again but I’m having some problems (again). So on the family portfolio page – https://mariacampbellphotography.com/services/family/ – we fixed the issue where the gallery wasn’t showing correctly. We changed the image gallery settings to resize & crop and set a 220px height. I noticed when I do this the images are blurry and not sharp, since this is a photography website the images need to be high res and sharp. So I had to change the settings back to ‘display original size’. But now I’m having the same problem as before, find attached screenshot. This is only happening on the family portfolio page, nowhere else. Strange right? How do we fix this?

    Thanks again for your help. Sylvia

    Mohsin Al-Rabieai Support Team

    Hi Sylvia,

    In this case, it’s better to first create a new Image Size through Jupiter -> Control panel -> Images Sizes and then assign the image gallery size to the newly created size. I did it and then used the Regenerate Thumbnails plugin to regenerate the image sizes and I can see the issue is resolved and they are no longer blurry.

    Hope it helps 🙂

    Bests

    Sylvia Faasse

    Hi Mohsin,

    Yes! Thanks for the help and explanation 🙂

    Cheers, Sylvia

    Mohsin Al-Rabieai Support Team

    You are most welcome 🙂

Viewing 10 posts - 1 through 10 (of 10 total)
You must be logged in to reply to this topic.
Login