#46074 Incredibly slow loading times

Landing Forums The Ken WordPress Theme Incredibly slow loading times

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Tim Weaver

    Each page on my website takes an extremely long time to load. This is because something has added a.vimeocdn.com which has a 35 second load time. I have checked with each plugin I have installed and none of them are the problem. Additionally, when I change themes this fixes it. This tells me that somewhere in your theme there is a js loader for a.vimeocdn.com. My guess is that its in the edge or tab slider. However, I can’t figure out how to disable these plugins even after looking through my FTP. Do you have any solution you could provide to me? I need to get this fixed as soon as possible because the site is unusable at this point. Thank you.

    Tim

     

    Tatyana Hutsol Support Team

    Hello,

     

    Sorry for a delay.

    I see you’re using the latest WordPress version but didn’t update the theme and the WPBakery plugin.

    Update the theme via FTP as described here https://themes.artbees.net/docs/updating-ken-theme/ , then update WPBakery Page Builder via Ken > Control Panel > Required Plugins.

    Also ask your hosting provider support to upgrade PHP version to 7.1 or 7.2 as now you’re using too low version.

    Then check the site performance.

    Let us know the result.

     

    Regards.

    Tim Weaver

    Thank you. Updated the PHP to 7.1 and getting the latest version of Ken and WPBakery has fixed the problem.

    Alexander Support Team

    Hello,

    You are welcome 🙂

    Feel free to create a new topic if you have any other questions.

     

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login