#79821 Installed template is missing style

Landing Forums JupiterX WordPress Theme Installed template is missing style

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • colin.kurcz-12c89aaa

    see calicoyachtcharter.com vs the “Tiwaz” template. i did a complete template install and its completely fresh but I get no style. Also I have updated my WP server memory to 256M but I still get an error on JupiterX dashboard

    colin.kurcz-12c89aaa

    Found the answer to the memory limit from a different post thanks:

    2 – You had added the code right but there was slight syntax issue with the inverted comma’s which mostly happens when the code is being copy-pasted. I fixed that and the memory is showing fine now.

    By just retyping the inverted commas in the line, it worked correctly.

     

    Still need help on the template style but I see this is a common issue today

    Nodari Support Team

    He there

    Please downgrade ELementor to version 2.9.14 from the tools > version control and try to import demo again, there is a problem with the current version and that’s why template import is not working,

    Let me know results

    colin.kurcz-12c89aaa

    Nice find. SOLVED THE PROBLEM

    Nodari Support Team

    That’s it 🙂

    Sorry for inconvenience, we will fix this problem ASAP

Viewing 5 posts - 1 through 5 (of 5 total)
You must be logged in to reply to this topic. Login