#80029 Installing new template (not working)

Landing Forums JupiterX WordPress Theme Installing new template (not working)

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • Andrew Mondia

    Hi,

    Similar to another poster.   I installed Fashion Designer 3 template fully on a fresh WordPress so I can work with to use on my main site.   Only issue is formatting is completely off and not like what demo showed.  Nothing in tutorials relating to demo’s not working properly and what could be error to check.    I did completely remove template.   To be clear I like one aspect of that template on homepage at top where main image and text are working which maybe able to duplicate while using the base of another template.      Unsure how to do that or what plugin was used for that.  Thanks!

    Andrew Mondia

    http://test.andrewmondia.com/test/  here is link I am using for trying and configuring it.

    Nodari Support Team

    Hey there

    So sorry about that, try this: rollback Elementor to version 2.9.14 from Elementor > tools > version control and try to import template once again, this should help 🙂

    let me know results

    Andrew Mondia

    Your theme should work with latest plugin updated if it can’t handle that then why did I purchase it in first place.  Plugins are updated to handle current WordPress versions.  The better answer is update your plugins to work with latest plugins update.  not other way around.   Thank-you for reply and let me know when you plan to have that done.   Otherwise I will consider other options.

    Tatyana Hutsol Support Team

    Hello,

     

    There is a new version for Jupiter X Core plugin where the template import issue is fixed.

    Please update the plugin via Jupiter X > Control Panel > Plugins and then update Elementor.

    After that you can install demo templates. The formatting should be fine now.

     

    Please take our apologies for inconveniences.

    Regards.

    Andrew Mondia

    Thanks but when was this update applied.  As I don’t see update there.

    Nodari Support Team

    Hi there

    We released it yesterday, so, please update and check again, If you still have any problem please provide access details and we will investigate it

    Sorry for any inconvenience Andrew,

    Andrew Mondia

    It worked and was able to see full demo once installed.   Started to make Changes.

    Leta Fritz

    Hi, I am having the same issue with not being able to see the theme templates.  I have updated all plugins, rolled back to 2.9.14 and still don’t see any templates.

    I have deactivated the theme and re-activated and have tried all browsers and am still stuck. Any suggestions?

     

    Nodari Support Team

    Good morning Leta

    First of all, you have to update the Jupiter X core plugin to the latest version, but if even this not worked please start a new ticket and we will check your problem for sure

    Thanks

    Leta Fritz

    Hi, I updated the jupiter core plugin and it did not fix the problem. Would love to start a ticket, but can not see where to do that.

    Private
    Leta Fritz
    This reply has been marked as private.
    Alexander Hutsol Support Team

    Hello @Leta Fritz,

    You can start a new topic following this link https://themes.artbees.net/dashboard/new-topic/

    Thank you.

     

    Regards.

Viewing 13 posts - 1 through 13 (of 13 total)
You must be logged in to reply to this topic. Login