#80072 iPhone mobile website not working

Landing Forums Jupiter WordPress Theme iPhone mobile website not working

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Jessica Carl

    The iPhone mobile version of website is not working. No mobile versions of my website were working. I can now see it loading on my Android device, but not on my husband’s iPhone device. The screen just shows blank/empty. My web host recommended checking/testing plugins. Can you please assist?

     

    Thank you

    Private
    Jessica Carl
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Jessica,

     

    Yes, I can see the problem. This looks more like a server issue to me.

    To debug this further, could you please allow me to disable the plugins temporarily?

     

    Also, please share the FTP details (in a private reply) so that I can checkout the error logs?

    Please ensure that the error logs/debug mode is enabled on the server?

     

    Regards.

    Private
    Jessica Carl
    This reply has been marked as private.
    Danish Iqbal Support Team

    Hello Jessica,

     

    I updated your WordPress, theme and the plugins and seems like the site is showing fine on iPhone now.

    Could you please check the site again on iPhone and let me know if its working or not?

     

    Regards.

    Jessica Carl

    Hello,

    iPhone seems to be working now. Thank you!

    But I did notice 2 other things.

    It looks like some items from my footer are missing.(e.g. logo, page links, site search, social icons)

    And 2nd, at the bottom of each post, before the comments section, I have 3 recommended posts. The images for those recommended posts are currently showing as squares, which cuts off parts of the photo. They used to be rectangles to fit the image proportions. Can this also be fixed?

     

    Thank you

    Danish Iqbal Support Team

    Hello Jessica,

     

    1 – This happened because of switching the themes. Switching the themes made all the widgets inactive. Please go to Appearance -> Widgets and scroll to the bottom where you will see all the inactive widgets.

    Put those widgets in the respective sidebars which in your case will be First, Second, Third and Fourth Footer Widget Area.

     

    2 – This has been done on purpose in the latest versions of the theme to make the section look even. To fix this, I will need to modify the core file of the parent theme. Could you please allow me to do that?

     

    Regards.

    Jessica Carl

    Yes, please proceed with number 2 to edit the core files. Thank you

    Danish Iqbal Support Team

    Hello Jessica,

     

    I was trying to make this modification but I found that the file I wanted to modify is the file that you have already added to your child theme for modification.

    Were you trying to modify the same thing or something else?

    I say this because I want to remove that file and be sure that it does not contain something important.

    Please let me know and I will do the needful.

     

    Regards.

    Jessica Carl

    I though the child theme was originally created by your tech support team. I’m unsure on it.

    Please move forward as requested. Once done, be sure to check the site to ensure nothing new has broken.

    Thank you

    Danish Iqbal Support Team

    Hello Jessica,

     

    Okay, I actually activated the child theme and the recommended posts thumbnail is showing full size now like before.

    Seems like the code in the child theme is working fine.

     

    Please let me know if you require more help.

     

    Regards.

Viewing 11 posts - 1 through 11 (of 11 total)
You must be logged in to reply to this topic. Login