#78092 Is Jupiter X working with WordPress 5.5?

Landing Forums JupiterX WordPress Theme Is Jupiter X working with WordPress 5.5?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Bryan Peterson

    I’m about to build a site with Jupiter X and WordPress 5.5.  I’ve seen some comments about issues and compatibility, didn’t know if I should roll-back the WP installation to an earlier version before putting a lot of time into a site build?

    Nodari Support Team

    Hey there

    Currently, Wp version 5.5 caused some problems which are related to jquery migrate, however, this can be fixed by installing this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/
    This is a temporary workaround but we are about to release a new version of the theme where this problem is fixed, so, you my use version 5.5 with the plugin above or wait a little bit until we update the theme 🙂

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic. Login