#133784 Issue with a JetEngine Gallery

Landing Forums JupiterX WordPress Theme Issue with a JetEngine Gallery

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Apou Agraff

    Hello,

    i use jetengine to display real-estate item, and it seems there is a issue with the image gallery,

    has you can see in the screenshot, for some (not for all) image, the size of the container is not ok…

    Maybe come from WProcket (JS loading ?)

    Thank a lot

    Nodari Support Team

    Hi Apou

    Sorry for asking, but there is no screenshot attached and also please include a direct link to the problematic page

    Regards

    Apou Agraff

    Hello,

    Here’s the screenshot : https://www.dropbox.com/s/smnbusozx6458ax/Capture%20d%E2%80%99%C3%A9cran%202021-10-19%20%C3%A0%2012.48.26.png?dl=0

    And a link to a page of a custom post type :

    thank a lot 🙂

    Mohsin Al-Rabieai Support Team

    Hi Apou,

    Apparently, deferring JS libraries will cause that conflict with Jet Engine’s gallery. I deactivated the Deffer JS function on WP-Rocket -> File Optimization and I can no longer see the issue. (You need to try it while you are logged out or in incognito).

    Can you please check and confirm?

    Bests

    Apou Agraff

    Hello Mohsin,

    Unfortunately, issue is still there, i tried with incognito and another browser…

    Do you have an idea to fix it ?

    Thanks

    Private
    Apou Agraff
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi Apou,

    Sorry for the delayed response. No, the issue was the Lazy Load option in WP Rocket. It was preventing the correct dimension of the images to be detected by the browser. (It prevents the images on the slider from loading and this was causing the issue).

    Deactivating LazyLoad on WP Rocket -> Media Optimization resolved the issue.

    Bests

Viewing 7 posts - 1 through 7 (of 7 total)
You must be logged in to reply to this topic.
Login