#138081 Issue with Creating Post Type / Single Template – Jet Elements, Elementior

Landing Forums JupiterX WordPress Theme Issue with Creating Post Type / Single Template – Jet Elements, Elementior

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Limmagine Design

    Hello! I have been trying to set up Post Templates with Jet Elements. I have thoroughly followed the Elementor Tutorials on how to do it, but once I have created my Post Type (Horses) and I go create a Single Template from the Theme Builder, it doesn’t allow me to Create a single off the Horses template because the type is not there.
    Basically it seems like the post type is not visible and I cn’t attach it to the single template

    I think I was supposed to find Single Horses or something like that, to attach the template to the Horses Post Type, but it’s not there.

    Could you help me finding out how to fix this?

    Website URL:
    <div>
    <div class=”chatBubble__outbound___3qSH6″>
    <div class=”chatBubble__chatBubble___33lem”>
    <div>http://home.sbeff.com:9092/</div&gt;
    </div>
    </div>
    </div>
    <div>
    <div class=”chatBubble__inbound___7p9kV chatMessage__isLastInStreak___AaUBu”>
    <div class=”chatBubble__avatarAndBubble___3acRB”></div>
    </div>
    </div>

    Nodari Support Team

    Hi there

    Limmagine, you need to create a single post template, in other words, you can’t find the name of your post type in the list, simply create a single post template and then assign it from the customizer.
    There is another more easy way to do this, go to Customizer > Post types > Horses > Single-post, then in popup window choose Custom and you will be able to create custom single template for your post type that will be assigned automatically

    Let me know if you still have any questions

    Regards

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.
Login