#128124 Issue with jupiter x theme causing page not to load correctly.

Landing Forums JupiterX WordPress Theme Issue with jupiter x theme causing page not to load correctly.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • mike

    Hi, I been experiencing issues with one of the sites recently that I have jupiter x installed on.

    Firstly, I was unable to access the control panel of jupiter x to update certain plugin that were required, as I elementor would not let me edit page.

    Due to this issue, I followed suggestions in your forum to ‘update’ the version of the theme, however the version I installed appeared to be 1.26, whilst the version I had there already was version 1.30.

    Unfortunately this has now caused more errors on the site, which is now not able to load correctly.. and the jupiter X version (1.26) is unable to activated, as this causes a fatal error.

    Please help as soon as possible if you can. :/
    Mike

    Tatyana Hutsol Support Team

    Hello,

     

    The problem is related to 2 plugins – NavMenu Addon For Elementor and Element Pack.

    I have disabled them for now.

    Please check the Elementor editor and the site.

     

    Regards.

    mike

    Hi Tatyana,

    That has resolved the issue. thank you!

    Out of interest, how were you able to see exactly which plugin(s) were causing the conflict?

    Mike

    Tatyana Hutsol Support Team

    Hello,

     

    I just disabled all 3rd-party plugins and then enabled them one by one checking the Elementor editor to see which one is causing the conflict.

     

    Regards.

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login