#80724 Issue with Loading Header in Woocomerce Archive Pages

Landing Forums JupiterX WordPress Theme Issue with Loading Header in Woocomerce Archive Pages

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • tom fulir

    Hi Team,

    I am using transparent header in top section switching to sticky header from your awesome demotemplate together with Elementor PRO!

    It works. Now adding Woocommerce and trying to create custom woocomerce shop page and product page, HEADER DOENST WORK! I cannot remove the grey bar on the very top -> seems to be a page setting showing a standard grey bar with page title and breadcrumb? Have a look at the screenshot …

    How can a change such page settings to have access to a clean page layout like on regular pages?

    I think this affects archive pages, like SHOP, SINGLE PRODUCT, ARCHIVE PRODIUCT, SEARCH … those page templates where I don’t have regular access to vs the normal WordPress press you see in link “PAGES”.

     

    Thank you.

    Amir Rather Support Team

    Hi There

    You need to disable the Title Bar for the archive pages see https://themes.artbees.net/docs/including-excluding-pages-from-displaying-the-title-bar/

    Regards

    Private
    tom fulir
    This reply has been marked as private.
    Amir Rather Support Team

    Hi There

    I added the below CSS in Jupiter X > Customize > Additional CSS

    .single-product .jupiterx-site {
    margin-top: -24px;
    }

    Please check now,

    Also, I see the Sticky Header like this on Single Product pages https://prnt.sc/uebr5a am I missing something?

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic. Login