#136690 Issues with the content on sit not loading and elements not functioning

Landing Forums JupiterX WordPress Theme Issues with the content on sit not loading and elements not functioning

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Jaeson Wilkins

    Hello,

    I am having a couple of issues. First, the FAQ page element accordions are not opening upon click.

    Second, the Case Results page has content that does not load.

    Also, some animations are not loading. I am not sure if it is the theme or what.

    Here is a video summary of the issue. https://bit.ly/3FSxAAq

    See below for credentials.
    <div class=”alert alert-secondary mt-3 mb-3″>
    <div class=”mb-2 noselect”>Please let me know if you can help.</div>
    </div>
    <div>Thanks.</div>

    Jaeson Wilkins

    Hello,

    Is there an update on this support ticket?

     

    thank you.

    Private
    Nodari Support Team
    This reply has been marked as private.
    Jaeson Wilkins

    Hello,

    Here is the link to the video: https://bit.ly/3onZApM.

    Are you using a Mac or Windows computer? Could it be the caching plugin?

    Mohsin Al-Rabieai Support Team

    Hi Jason,

    The accordion issue does not happen on my end. Also, the issue with the case results and the FAQ header animations was related to the header settings. I settled the header to be static on those pages and disabled the overlapping content option (only on those two pages) and the issue is now resolved. Can you please check them?

    Bests

    Jaeson Wilkins

    Hello,

     

    Thank you for looking through this issue. However, we are still experiencing issues….

     

    1.  https://facchettilaw.com/case-results/ this page is supposed to have animated boxes that flip to the other side to reveal a learn more button for people to click through to the specified case. The animation does not happen and the button does not appear, even after the fix mentioned above.
    2. https://facchettilaw.com/faq the FAQ page does not open the accordion when clicked even though a down arrow shows. Confirmed that this happens on MAC and PC. There is no other accordion option available in the elements and we even have jet elements installed. What else can we do? we would like the use the accordion as it is it the best feature to display a FAQ in our opinion.

    Can you help or make a suggestion for these issues?

     

    Thank you

    Jaeson Wilkins

    Also I can confirm that both the Accordian and Toggle elements cause issues with the FAQ page. They do not open we have tried several devices and clients have complained about this as well. Is there another element or something we can use outside of what we have tried?

    Private
    Nodari Support Team
    This reply has been marked as private.
Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login