#138360 Jet Tabs update crashes website

Landing Forums JupiterX WordPress Theme Jet Tabs update crashes website

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • info-c428f710

    Hello

    We updates the plugins and theme to the latest version and the website has crashed.

    The Debug log has this error

    [23-Dec-2021 12:40:13 UTC] PHP Parse error: syntax error, unexpected ‘)’ in /var/www/vhosts/525458476.linuxzone135.grserver.gr/epignosi-edu.gr/wp-content/plugins/jet-tabs/includes/addons/jet-tabs-widget.php on line 1390

     

    We had to deactivate the plugin in order to gain access to the website.

     

    Do you have any suggestions ? Is this plugin bundled with your theme?

     

    Kind Regards

    Stratos A.

     

     

     

    Amir Rather Support Team

    Hi there

    I updated it on my test site and couldn’t see any error, please try deactivating all other 3rd party plugins to see if it is conflicting with something?

    Waiting for your reply šŸ™‚

    Private
    info-c428f710
    This reply has been marked as private.
    Amir Rather Support Team

    Hi there

    One difference I see on your site is the PHP version, I suggest you upgrade your to PHP Version: 7.4.26

    and then check.

    Please try and let us know.

    Regards

    tim.higgs-1abf5dd2

    Hi Support Team,

    I have a similar problem – updating Jet Tabs crashes site, but a different cause by the look of it… what I’ve got in the ‘your site is experiencing a technical issue’ email is…

    In this case, WordPress caught an error with one of your plugins, JetTabs For Elementor.

    When seeking help with this issue, you may be asked for some of the following information:

    WordPress version 5.8.2

    Current theme: JupiterX (version 1.26.0) Current plugin: JetTabs For Elementor (version 2.1.14) PHP version 7.3.30

    Error Details

    =============

    An error of type E_COMPILE_ERROR was caused in line 106 of the file /var/www/wp-content/plugins/jet-tabs/jet-tabs.php. Error message: require(): Failed opening required ‘/var/www/wp-content/plugins/jet-tabs/includes/modules/loader.php’ (include_path=’.:’)

     

    The site is hosted on GoDaddy managed wordpress… Note I have only run the elementor jet elements and jet tabs updates on my staging site to test and found this problem. Live site is on older versions of these 3 plugins

    Any ideas to fix the issue?

    Thanks.

    Nodari Support Team

    Hi Tim

    Try to reinstall it, (delete the plugin and install it again) also please update version of PHP above 6.7 if this not worked please come nack with access details in a PRIVATE reply and I will check your problem

    Regards

    tim.higgs-1abf5dd2

    Hi Nodari,

    Deleting the plugin and reinstalling worked thanks. However any pages with Jet Tabs widgets on them didn’t initially display the widgets as they were previously (ie as compared to the live site), but a quick edit the page in elementor, make a change to some text – just to trigger an update, and a resave made the widgets display as expected.

    Thanks!

    Amir Rather Support Team

    Glad to hear that šŸ™‚

Viewing 8 posts - 1 through 8 (of 8 total)
You must be logged in to reply to this topic.
Login