#130453 Jetengine Custom posttype single post template issues

Landing Forums JupiterX WordPress Theme Jetengine Custom posttype single post template issues

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • hallo-ced70d40

    Hi there,

    We’ve created a custom post type called “Projekte” using JetEngine.
    When we create a template for the custom single post, we run into the issue that we can’t get it to display full width.

    In the Elementor editor, we set the template to Elementor Full Width and it gets displayed full width.
    However, on the front end, it’s not full width.

    When we set the template to Elementor Canvas it gets displayed full width in the editor and the front end.

    How can we fix this?

    Thank you in advance

    regards

    Patrick

    Mohsin Al-Rabieai Support Team

    Hi there,

    Can I ask you to provide the website URL as well, please? You seem to forgot to provide the website URL.

    Bests

    hallo-ced70d40
    Mohsin Al-Rabieai Support Team

    Thanks, your template type was “Single Post”. I removed the display condition over it and enabled the “Projekte” post type through Jupiter X -> Control Panel -> Settings and then from Customizer -> Post Types -> Projekte -> Single, created a new template and published it. Now it is full width.

    Bests

    hallo-ced70d40

    Awesome! Thank you very much !

    Bests!

     

    Mohsin Al-Rabieai Support Team

    You are most welcome 🙂

    We would greatly appreciate it if you could please share your experience in using our product and the support you’ve received. You can quickly do so by going to the “Downloads” tab in Themeforest. Thank you on behalf of the whole Artbees Team!

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login