#132667 JetEngine – Neet license from Crocoblock to update v 2.9.0 to v 2.9.3

Landing Forums JupiterX WordPress Theme JetEngine – Neet license from Crocoblock to update v 2.9.0 to v 2.9.3

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • xpressprintas Kai Hansen

    Hi

    The ability to update JetEngine – v 2.9.3 is stoped at all my sites. Look like I need to by license from Crocoblock.

    Is there a change in licensing so thsi dos not follow the Jupiter X theme?

    Alexander Hutsol Support Team

    Hello

    Since the 1st Oct, there is a new update in the “Let’s Encrypt SSL” certificates and they are no longer working fine with the OpenSSL 1.0.2. Your web host is probably using OpenSSL which should be updated:

    https://letsencrypt.org/2021/10/01/cert-chaining-help.html

    We are also trying to fix it on our server but for now, you can ask your Web host support to update the OpenSSL for you and it will resolve the issue.

     

    Regards.

    alamocityhousebuyers-fb5432d4

    Any update on this? Getting the same issue on a site and I checked with our hosting provider and nothing to change on their end. How are we suppose to keep our sites updated?

    Nodari Support Team

    Hey there

    We fixed it from our side, if you still experiencing the same problem then you need to follow the steps by my colleague, from the previous reply.

    I will also attach the latest version of the Jet Engine here, just upload it in your plugins and it will replace your existing version of the plugin, it is version 2.9.4

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login