#79763 JetPopup HTTP/2 500 Internal Server Error

Landing Forums JupiterX WordPress Theme JetPopup HTTP/2 500 Internal Server Error

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • jordi.blanch-78b25780

    Hello,

    I’m facing problems when using a JX Form inside a JetPopup. When I submit the form (has to send an email) the form “freezes” and the browser console complains that there’s an inernal 500 error at wp-admin/admin-ajax.php. If I use exactly the same block (saved as a template) in a normal wordpress page, then the form is working.

    I’ve tried to downgrade Elementor to v2.9.14 as you suggest in your support page, but it is still not working.

    You can find the JetPopup that’s failing at https://cityadpro.com/soporte and clicking on the “Duda General” button.

    Could you please help me?

    Thank you!

    Tatyana Hutsol Support Team

    Hello,

     

    The problem may be related to the new WordPress version as they removed jquery support.

    Please install this plugin https://wordpress.org/plugins/enable-jquery-migrate-helper/ and check the form after that.

     

    Looking forward to your reply.

    Regards.

    jordi.blanch-78b25780

    Hello,

    I’ve installed the plugin and problem is still there, could you please check it and tell me how to solve this problem?

    Thank you.

    jordi.blanch-78b25780

    No answer then???

    Mohsin Al-Rabieai Support Team

    Hi there,

    Please accept my apologies for the inconvenience. There is an incompatibility report with the new version of Elementor and the JX forms and reported here:

    We are still working on it to fix the problem. However, the temporary workaround is to downgrade the Elementor to 2.9.14. Can you please try that and let us know if that fixes the issue for now?

    Bests

    jordi.blanch-78b25780

    Hello, thank you for answering, but if you had read my first post in this thread (and it’s not such a long thread…) you would already know that the first thing I tried was to downgrade Elementor to v2.9.14 as you suggest in your support page, but, at least in my case, this has not solved the problem. You can try by yourself with the credentials I attached to my first post….

    So, any other idea?

    jordi.blanch-78b25780

    Sorry, I didn’t read the link. I’ll try to downgrade and recreate the forms to check if this solution works.

    jordi.blanch-78b25780

    Hello again…

    Downgrading Elementor and recreating the forms has worked. Now my newly recreated forms are working again.

    Will you inform us (your customers) when problems with Elementor v3+ are solved and we can proceed to upgrading it?

    Thank you.

    Tatyana Hutsol Support Team

    Hello,

     

    Thanks for informing.

    You can check release notes for a new update where changelog with all fixes and improvements will be listed.

     

    Regards.

Viewing 9 posts - 1 through 9 (of 9 total)
You must be logged in to reply to this topic. Login