#81871 JetSmart Filter “Load More” button is broken in Jupiter X theme

Landing Forums JupiterX WordPress Theme JetSmart Filter “Load More” button is broken in Jupiter X theme

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • Mark Jenkinson

    <div>If you go to this page:
    https://hscorp.dev/resources/</div>
    <div></div>
    <div>And click “Load More” at the bottom of the page, you will see it brings up a repeat of the first article, but with a “January 1, 1970” date, and no thumbnail image. I’ve spoken with Crocoblock support, and they were able to disable the Jupiter X theme, use the Kava theme, and the bug no longer exists, and the “Load More” button functions as expected. See attached screenshot.</div>

    Nodari Support Team

    Hi Mark

    Thank you for the questions, I will check it but what is the password of the page? https://prnt.sc/ui1xd6

    Mark Jenkinson

    The password in the “Website Credentials” works now. Sorry about that.

    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
    Mark Jenkinson

    No, you don’t need to login to WordPress… just use the password on the https://hscorp.dev/resources page. It works. I just tested.

    Private
    Nodari Support Team
    This reply has been marked as private.
    Private
    Mark Jenkinson
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    I could see the issue on the page.

    Please share WP Dashboard credentials to check the settings.

     

    Thank you.

    Regards.

    Private
    Mark Jenkinson
    This reply has been marked as private.
    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
    Private
    Mark Jenkinson
    This reply has been marked as private.
    Private
    Tatyana Hutsol Support Team
    This reply has been marked as private.
    Private
    Mark Jenkinson
    This reply has been marked as private.
    Tatyana Hutsol Support Team

    Hello,

     

    The problem is related to the Yoast SEO plugin.

    When I disabled it, the Load More button worked properly and correct posts were shown.

    Please disable that plugin yourself and check the load more function.

     

    Thank you.

    Regards.

Viewing 14 posts - 1 through 14 (of 14 total)
You must be logged in to reply to this topic. Login