#81268 JQuery migrate issues, updating plugins and subfooter question

Landing Forums The Ken WordPress Theme JQuery migrate issues, updating plugins and subfooter question

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Debbie Ozarko

    HI there;

    I have a few questions as follows:

    1) I’ve received a series of warnings from the JQuery Migrate Migrate Helper plugin that was recommended for this theme. Please see the attachment titled, “JQuery Warnings”. Please tell me how this can be rectified.

    2) I’ve followed the instructions in your Ken support document to update the plugins for LayerSlider WP and WPBakery Page Builder and the plugins did not update. I deactivated, deleted and reinstalled and still get the “Need to update” message. Please see the attachment titled, “Plugins”. Again, let me know how this can be rectified.

    3) Lastly, is there a way that I can add a line to the subfooter that says, “website designed by…”

    Thanks for your help with all of this.

    Nodari Support Team

    Good morning Debie

    1. Yes, we are aware, this problem is already reported and it will be fixed in the next theme update, that’s the reason why you have this plugin activated šŸ™‚
    2. The layer slider recently was removed from Envato market and that’s why automatic update fails, we are in process of digging alternative ways to automatically update it from the provider site
    3. Yes why not, it’s in options panel > Footer > Sub footer copyright text https://prnt.sc/ufd52a

    Have a great weekend Debie šŸ™‚

Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic. Login