#129197 Jupiter Control Panel and Theme Options Unresponsive and unuseable

Landing Forums Jupiter WordPress Theme Jupiter Control Panel and Theme Options Unresponsive and unuseable

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • David Oliver

    Hi,

    Regarding http://www.186kloud.com we’ve had an issue in the past week whereby the hosting company (IONUS) switched off permissions and locked down the site as their system falsely flagged up a file which had been sitting on the server for the past four years as malware. The site is clean and is fully up to date with wordpress version, theme, and plugins.

    I’ve had a lot of issues getting functionality back due to the random way the hosting company had reduced permissions on some folders and files but not others.

    Most of it is back now but Jupiter Control Panel and Theme Options are dead and unresponsive. I have feeling it may be jQuery version related but need you to check it out.

    Login details below.

    Amir Rather Support Team

    I can see the problem, we need to disable all the 3rd party plugins on your site except the required plugins to see if it’s a plugin conflict issue, do you allow us to do this?

    Also, please kindly provide the FTP credentials too, we may need to re-install the theme files on your site to investigate.

    Please make sure you already backed up your whole site first.

    Thank you.

    David Oliver

    Hi Amir,

    Yes please do proceed with sorting this out.

    I took a back-up last night so your fine in that respect.

    FTP details I added above in the ‘Website credentials’ area?

    Thanks

    David

    Tatyana Hutsol Support Team

    Hello,

     

    I suppose the problem is related to the code you added in Theme Options > Advanced > Custom JS.

    You wrapped the code into <script> tag, but it’s not needed in that section.

    To remove it, I need access to the database. Can you provide login credentials to PHPMyAdmin panel?

     

    Regards.

    David Oliver

    Hi Tatyana,

    Sorry for the delay in replying…

    I think I’ve fixed this myself although all this stuff is very unpredictable how it behaves.

    So I would need to give you full hosting access in order to get to the database so I thought I’d have a go myself now I know what the issue is.

    I initially accessed the WP admin panel and was actually able to click into diffrerent the various admin screens for Jupiter Control Panel and Theme Options so initially I thought you’d fixed it without needing to access the databse.

    However when I accessed Advanced / Custom JS I could see the script tags which I had added and when I tried removing them and saving the change my change would not save so I then accesed the database myself, located the custom js bit and removed the extra script tags

    Then I accessed the WordPress Jupiter control panel settings again and yes could see the script tags were no longer there. Thought I’d then try and edit / revert the JS further. Then wen to save it. It appeared to save but then wiped the custom js panel so there was no code in there. I then checked the frontend of the site and all settings had wiped!

    Fortunately the other night when I was working on the site I connected it to my Updraft Plus account and took a back-up which I’ve now restored and frontend is appearing as expected. However bizarrely now I can access that Jupiter control panel, click into each admin screen and save each screen and its now all working as expected. I was able to this time round access the custom js screen, remove the script tags and save successfully.

    Hopefully won’t need to touch the site for a while now.

    This ticket can now be closed…

    Best wishes

    David

    Tatyana Hutsol Support Team

    Hello,

     

    Glad to know you managed to resolve it.

    Thanks for informing.

     

    Regards.

Viewing 6 posts - 1 through 6 (of 6 total)
You must be logged in to reply to this topic.
Login