#132881 Jupiter Control Panel / Required Plugin // code 213

Landing Forums Jupiter WordPress Theme Jupiter Control Panel / Required Plugin // code 213

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Agence34

    Hi,

    All is said in the subject. As i would like to update some of the plugins, an error with the code 213 appears.
    Could you help me to resolve this?

    Regards

    Alexander Hutsol Support Team

    Hello,

    Would you mind to provide us with wp-admin and FTP (FTP host, FTP user, FTP password, FTP port) login details in the private reply https://prnt.sc/1v00fwj to check the issue?

    Thank you.

     

    Regards.

    Private
    Agence34
    This reply has been marked as private.
    Mohsin Al-Rabieai Support Team

    Hi there,

    Your OpenSSL library is outdated. Since the 1st of Oct, Let’s Encrypt does not support OpenSSL 1.0.2 anymore. In order to be able to communicate securely through SSL, you need to ask your web host support to update the OpenSSL version for you.

    An alternative is to use the Appearance -> Install Plugins to update the plugins instead of Jupiter -> Required Plugins. It will work fine in this place.

    Best regards

Viewing 4 posts - 1 through 4 (of 4 total)
You must be logged in to reply to this topic.
Login